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THANK YOU! 

Thank you for choosing Humminbird®, the #1 name in marine electronics. Humminbird has built its reputation by designing and 

manufacturing top quality, thoroughly reliable marine equipment. Your Humminbird is designed for trouble-free use in even the 

harshest marine environment. We encourage you to read this manual carefully in order to get the full benefit from all the features 

and applications of your Humminbird product. 

Contact Humminbird Technical Support at humminbird.com or call 1-800-633-1468. 

WARNING! This device should not be used as a navigational aid 

to prevent collision, grounding, boat damage, or personal injury. 

When the boat is moving, water depth may change too quickly to 

allow time for you to react. Always operate the boat at very slow 

speeds if you suspect shallow water or submerged objects. 

WARNING! The electronic chart in your Humminbird unit is an 

aid to navigation designed to facilitate the use of authorized 

government charts, not to replace them. Only official 

government charts and notices to mariners contain all of the 

current information needed for the safety of navigation, and the 

captain is responsible for their prudent use.  

WARNING! Do NOT delete or change the AC folder, LkMaster 

folder, or SI folder on the ZeroLine Map Card. Changing these 

folders will permanently damage the ZeroLine Map Card. To 

understand the ZeroLine Map Card folder structure, see 

Managing your AutoChart Files. 

WARNING! Humminbird is not responsible for the loss of data 

files (waypoints, routes, tracks, groups, recordings, etc.) that 

may occur due to direct or indirect damage to the unit’s 

hardware or software. It is important to back up your PC, control 

head, and ZeroLine Map Card data files periodically. Data files 

should also be saved to your PC before restoring the control 

head defaults or updating the software. See your Humminbird 

online account at humminbird.com and Managing your 

AutoChart Files in this manual for more information. 

WARNING! Do NOT leave the control head microSD or SD card 

slot cover open. The slot cover should always be closed to 

prevent water damage to the unit. 

NOTE: Some features discussed in this manual require a 

separate purchase, and some features are only available on 

international models. Every effort has been made to clearly 

identify those features. Please read the manual carefully in 

order to understand the full capabilities of your model. 

NOTE: The illustrations in this manual may not look the same as 

your product, but your unit will function in the same way. 

NOTE: To purchase accessories for your control head, visit our 

Web site at humminbird.com or contact Humminbird Technical 

Support at 1-800-633-1468. 

NOTE: The procedures and features described in this manual are 

subject to change without notice. This manual was written in 

English and may have been translated to another language. 

Humminbird is not responsible for incorrect translations or 

discrepancies between documents. 

NOTE: Product specifications and features are subject to change 

without notice. 

NOTE: Humminbird verifies maximum stated depth in saltwater 

conditions, however actual depth performance may vary due to 

transducer installation, water type, thermal layers, bottom 

composition, and slope.  

ROHS STATEMENT: Product designed and intended as a fixed 

installation or part of a system in a vessel may be considered beyond 

the scope of Directive 2002/95/EC of the European Parliament and of 

the Council of 27 January 2003 on the restriction of the use of certain 

hazardous substances in electrical and electronic equipment. 

 
ATTENTION INTERNATIONAL CUSTOMERS: Products sold in the U.S. 

are not intended for use in the international market. Humminbird 

international units provide international features and are designed 

to meet country and regional regulations. Languages, maps, time 

zones, units of measurement, and warranty are examples of 

features that are customized for Humminbird international units 

purchased through our authorized international distributors.  

To obtain a list of authorized international distributors, please visit 

our Web site at humminbird.com or contact Humminbird Technical 

Support at (334) 687-6613.
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ENVIRONMENTAL COMPLIANCE STATEMENT: It is the intention of Johnson Outdoors Marine Electronics, Inc. to be a responsible corporate citizen, 

operating in compliance with known and applicable environmental regulations, and a good neighbor in the communities where we make or sell 

our products. 

WEEE DIRECTIVE: EU Directive 2002/96/EC “Waste of Electrical and Electronic Equipment Directive (WEEE)” impacts most distributors, sellers, 

and manufacturers of consumer electronics in the European Union. The WEEE Directive requires the producer of consumer electronics to take 

responsibility for the management of waste from their products to achieve environmentally responsible disposal during the product life cycle. 

WEEE compliance may not be required in your location for electrical & electronic equipment (EEE), nor may it be required for EEE designed and 

intended as fixed or temporary installation in transportation vehicles such as automobiles, aircraft, and boats. In some European Union member 

states, these vehicles are considered outside of the scope of the Directive, and EEE for those applications can be considered excluded from the 

WEEE Directive requirement. 

This symbol (WEEE wheelie bin) on product indicates the product must not be disposed of with other household refuse.  It must be disposed 

of and collected for recycling and recovery of waste EEE. Johnson Outdoors Marine Electronics, Inc. will mark all EEE products in accordance 

with the WEEE Directive. It is our goal to comply in the collection, treatment, recovery, and environmentally sound disposal of those 

products; however, these requirements do vary within European Union member states. For more information about where you should 

dispose of your waste equipment for recycling and recovery and/or your European Union member state requirements, please contact your dealer 

or distributor from which your product was purchased. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

360 Imaging®, AutoChart®, AutoChart PRO®, Humminbird®, HumminbirdPC™, i-Pilot® Link™, LakeMaster®, ONIX®, Side Imaging®, SOLIX®, X-Press™ Menu, and ZeroLine 

Map Card™ are trademarked by or registered trademarks of Johnson Outdoors Marine Electronics, Inc. 

Adobe, Acrobat, Adobe PDF, and Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. 

Google and Google Earth mapping service are trademarks or registered trademarks of Google, Inc. 

Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. 

 

© 2020 Johnson Outdoors Marine Electronics, Inc. All rights reserved.
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AUTOCHART OVERVIEW 
Using zero line maps, GPS, and sonar data, AutoChart automatically creates your customized maps in three steps: 

Record Mapping Data with AutoChart Live 
Navigate your boat in a zig-zag pattern with your Humminbird control head set to record using AutoChart Live. You 

can also use sonar recordings by saving the recording(s) to a blank SD or microSD card. You can also set up a 

LiveDraw connection with your PC on the water to create detailed maps in real time (HELIX models only). 

 

Convert Mapping Data with AutoChart PC 
Transfer the saved mapping data from the SD card to your PC using the AutoChart PC program. AutoChart will then 

convert the data into a detailed map that you can customize to your needs. 

 

Display Customized Map(s) on your Control Head 
Save the map(s) to your ZeroLine Map Card. Insert the card into your Humminbird control head to display. Continue 

to record new data for your favorite fishing spots to add to your maps by repeating the three-step process. 

We encourage you to read the manual to understand the capabilities of your Humminbird software.  

AutoChart PC 

AutoChart PC allows you to import, edit, and export map files in order to create and display your own customized maps. There are 

two options for creating maps with AutoChart PC:  

  

With your customized map, you can mark and edit waypoints, add tracks and iTracks, shorelines, and more. Additionally, you can add 

more data to your maps when you record new data each fishing trip.  

AutoChart Live 

AutoChart Live is a mapping feature included on your control head. AutoChart Live uses GPS and sonar data to create detailed maps 

of your favorite waters. AutoChart Live data recordings are later imported into AutoChart PC to convert into a customized map.  

NOTE: Visit our Web site at humminbird.com regularly for the latest information about recording and displaying AutoChart maps 

on your control head. 

Import Recorded 
Data 

Record data on the water using AutoChart Live. Then save and export the data to a ZeroLine 

Map Card, and import it into the AutoChart PC software. 

See Recording Data to set up the control head and record data. 

Use a LiveDraw 
Connection  

(HELIX models only)

Connect your Humminbird control head to your PC using Ethernet or NMEA 0183 while on the 

water to enable AutoChart LiveDraw, which will create and display maps in real time. 

See Using AutoChart LiveDraw to start the live connection.



8AutoChart Overview

AutoChart PRO (separate purchase required) 

AutoChart PRO is an advanced version of AutoChart. AutoChart PRO allows you to create maps that display sonar information, such 

as bottom hardness.  

If you have a Side Imaging unit installed on your boat, you can also create Side Imaging Mosaics. The Mosaic feature allows you to 

display Side Imaging sonar data on your map.  

Visit our Web site at humminbird.com for more information about AutoChart PRO. 

Mapping Overview 

• Map Source: Humminbird LakeMaster or Navionics 

• Storage: AutoChart LIVE saves 8 hours of mapping data on your control head. After 8 hours of data has been collected, you can 

erase the data and continue mapping, or you can export the data to a ZeroLine Map Card for unlimited mapping. 

• ZeroLine Map Card: To purchase additional ZeroLine Map Cards and download the accessory guide, visit our Web site at 

humminbird.com.   

• More Information: Visit our Web site for the latest information, as well as informational videos. 

General Tips 

It is important to consider the areas where you want to create maps. Review the following tips to help you plan your map(s): 

• Start with your favorite fishing hot spots. It is not recommended to record survey data of an entire lake, as it will require a lot 

of time to map and might include areas you don’t want.  

• Take a different route to and from each fishing spot every trip. You may discover new and interesting areas to map. 

• Start a new track or recording when you start for the day. Record new data every trip to create new maps or improve existing maps. 

• Navigate the boat at a consistent speed when recording data. 

• See the illustration below for instruction on how to navigate your boat while recording survey data. 

Mapping a Specific Area or Object in Detail  

• Navigate the boat across the area rather than alongside. 

• Turn the boat where the area and/or object is out of range of the transducer beam(s).  

• Try to reduce the measurement time, so as to reduce the error due to possible GPS variations. 

Mapping an Entire Lake      

• Follow a plan. 

• Follow the maximum gradient of the sea floor (up or down). 

• Keep a steady speed. Trolling speeds to low speeds are recommended. 

• Turn the boat where the bottom is flat if possible. 

 

                      

Navigating the Boat to Record Survey Data

Navigate your boat in a zig-zag pattern, first in 
one direction and then in the other.
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GETTING STARTED 
Use the instructions in the following sections to install and setup AutoChart PC. Then proceed to the instructions for your control 

head setup, Configure your Humminbird Control Head to Record with AutoChart Live.  

If you plan to use LiveDraw, proceed to Set up to use LiveDraw. 

NOTE: Also see the built-in help section. Click the Help icon on the start screen or select Help > Help (F1) on the menu bar to open. 

1 | Install AutoChart PC 

Preparation: The PC must be connected to the Internet to complete the installation. During installation, you will need to register the 

software in your account at humminbird.com. 

Supplies: In addition to your Humminbird equipment, you will need a PC with Internet access. For sonar recordings, you will need a 

blank SD or microSD card (depending on your control head model). 

Minimum PC Requirements: Microsoft® Windows® operating system (XP, VISTA, 7, 8, or greater), 1 GHz Pentium 4 or Athlon CPU*, 

512 MB RAM*, 10 GB free hard drive, DVD-ROM Drive. 

*(recommended: 2 GHz, 1024 MB RAM) 

Install AutoChart PC 

1. Power on the PC. 

2. Insert the AutoChart DVD into the disc drive. 

3. Double-click the  AutoChart setup icon (.exe). 

4. Follow the on-screen prompts to start installation. 

During the installation, you will be prompted to register the software in your account at humminbird.com. When registration 

is completed, a license code will be provided so you can complete the installation on your PC.  

5. Enter the license code and follow the on-screen prompts to finish the installation. 

     

AutoChart Start Screen

toolbar
menu bar

Live: 
on-the-water 
action icon

Help icons

off-the-water 
action icons
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2 | Set up Transducer and Mapping Preferences 

Use the Settings dialog box to configure the installed transducer and GPS receiver with AutoChart. The measurements will improve 

the quality of the data you collect on the water. For example, if the GPS receiver is installed 10 feet from the transducer, AutoChart 

will compensate for the distance between the hardware. 

Take Measurements 

Take the following measurements on your boat. The measurements must be taken in centimeters. 

X(cm) = the distance between the transducer and the GPS receiver, lengthwise, from bow to stern.  

Y(cm) = the distance between the transducer and the GPS receiver, across the boat, from port to starboard.  

Z(cm) = the distance between the transducer and the water surface. 

 

Enter Measurements 

1. Open AutoChart. (Double-click the  AutoChart icon on your desktop) 

2. On the menu bar at the top of the screen, select Tools > Settings > General. 

 

3. Under Transducers, enter the following measurements from the Take Measurements section:  

X

Y Z

Recording Measurements on the Boat

select tools
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4. Click OK. For the remaining settings in this dialog box, you can use the AutoChart default settings.  

For more information, select Help on the menu bar. Select Settings for descriptions of each field.  

Set up Reminders 

Set up AutoChart so it will request the tide level correction when you open AutoChart and import files. See Tuning and Corrections 

for details.  

1. On the menu bar, select Tools > Settings > Tide Correction. 

2. If you will be using AutoChart live on the water, add a check mark to Display this Dialog when I start AutoChart. 

If you will be using AutoChart off the water (with imported files), add a check mark to Ask for Tide Correction when importing 

data. 

Configuration Settings

X (cm)
If the GPS receiver is installed in front of the transducer (closer to the bow), enter a positive 

value. If the GPS receiver is installed behind the transducer, enter a negative value.

Y (cm)
If the GPS receiver is installed on the starboard side of the transducer, enter a positive value. 

If the GPS receiver is installed on the port side of the transducer, enter a negative value.

Tilt
Set to 0 (zero). This measurement will be auto-calculated if you tune your data. See Tuning 

and Corrections.

Latency
Set to 0 (zero). This measurement will be auto-calculated if you tune your data. See Tuning 

and Corrections.

Cone Angle

Enter the largest angle the transducer handles. For example, with a 20°/60° transducer, 

enter 60. If you do not know the cone angle of your transducer model, visit our Web site at 

humminbird.com to find your transducer model specifications.

Z (Keel Offset) Enter the distance between the water surface and the transducer as a positive value.

Use X/Y/T
Leave this box unchecked unless you are tuning your data. See Tuning and Corrections for 

information. 

Halo (live data only)
If checked the current position will be highlighted with a halo effect during live data 

collection.

Display sonar 
footprint on live data 
(live data only)

If checked a circle will be drawn indicating what the sonar sees at the current depth during 

live data collection. See Cone Angle.
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3 | Update your Control Head Software 

It is important to install the latest software update on your control head to enable the maps you create in AutoChart and  

AutoChart PRO. 

1. Before the control head software is updated or restored to system defaults, export your navigation data and copy your screen 

snapshots to an SD card. See your operations manual for instructions. 

WARNING! Humminbird is not responsible for the loss of data files (waypoints, routes, tracks, groups, recordings, etc.) that may 

occur due to direct or indirect damage to the unit’s hardware or software. It is important to back up your PC, control head, and 

ZeroLine Map Card data files periodically. 

2. Insert a blank SD card into the PC card slot. 

3. Go to humminbird.com, and select Support > Software Updates. 

4. Select your control head model from the list of products.  

5. Follow the on-screen instructions to download and save the software file to the SD card. 

6. Power on your Humminbird control head. Start Normal mode. 

7. Insert the SD card (with the software file) into the control head card slot. 

8. Follow the on-screen prompts to update the control head software. See your control head manual for details.  

4 | Register your AutoChart PC Software 

To get the latest updates for your PC software, register your AutoChart PC software on our Web site at humminbird.com. 
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SET UP TO USE LIVEDRAW (OPTIONAL, HELIX MODELS ONLY) 
If you connect your unit to your PC while on the water, AutoChart will display maps in real time. Use Ethernet or NMEA 0183 to create 

a live data connection between your control head and your PC. If your control head does not include Ethernet, use NMEA 0183. 

 

If you are not going to use AutoChart LiveDraw on your boat, you can skip this section. 

NOTE: Your control head must have Side Imaging or 360 Imaging installed to enable Mosaic in AutoChart PRO. See our Web site 

at humminbird.com for more compatibility and purchasing details. 

NOTE: LiveDraw is only available for specific models. For more information, visit our Web site at humminbird.com. 

LiveDraw Ethernet Connection  

You can connect the PC to the Ethernet port on a Humminbird control head, or you can connect to the Ethernet network through 

an Ethernet Switch. 

1. Purchase Ethernet Cables and Equipment 

The shape of the Ethernet port on your control head determines the cable(s) you need to  

purchase. The Ethernet port will be round or shaped like an hourglass. The ports on the 

Ethernet switch are round.  

1. Review the Ethernet Connectors illustrations and the Ethernet port on your control 

head to determine your connector type. 

2. Refer to the table below to find the required cable(s) for your installation. 

NOTE: To purchase Ethernet switches and extension cables, visit our Web site at 

humminbird.com.  

 

 

 

Hardware Required Cables

Control Head with Hourglass-shaped Ethernet Port (1) AS EC QDE & (1) AS EC Chart

Control Head with round Ethernet Port

(1) AS EC Chart 

Ethernet Switch (AS ETH 5PXG)

Ethernet Connectors

hourglass-shaped 
connector

round connector

Ethernet Connection: AutoChart will receive GPS and sonar data to make a depth map in real time. If you have the 

AutoChart PRO version, it will also provide bottom hardness, Side Imaging Mosaic, and 360 Imaging Mosaic. 

NMEA 0183 Connection: AutoChart will receive GPS and sonar data to make a depth map in real time. 
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2. Connect your PC to the Humminbird Ethernet Network 

 

1. Confirm that the control head(s) and network are powered off. 

2. Insert the RJ45 connector (from the AS EC Chart cable) into the port on your PC. 

3. If applicable to your installation, connect the adapter cables (AS EC QDE) and extension cables to the AS EC Chart cable.  

4. Connect the cable to the Ethernet port on the control head or the Ethernet Switch, noting the following:  

• The connectors are keyed to prevent incorrect installation, so be careful not to force the connectors into the port.  

• Round Cable Connectors: If the control head has a round Ethernet port, the Ethernet cable can be connected directly to the 

control head. Hand-tighten the screw nut to secure the connection. 

• Hourglass-shaped Connectors: If the control head has an hourglass-shaped port, it will connect to the unit through a cable 

collector or cable tray. Consult your control head installation guide for details. 

3. Set up AutoChart to work with Ethernet 

1. On your PC, open AutoChart. (Double-click the  AutoChart icon on your desktop) 

2. Power on the control heads and Ethernet network.  

3. On the AutoChart PC menu bar, select Tools > Settings > NMEA/COM/Ethernet. 

4. Set the following items to enable Ethernet with AutoChart (also, see the illustration):  

• Under NMEA 0183 select 0Ch (NMEA off). 

• Under Ethernet Data Sources, check GPS and Sonar 2D.  

• If you have AutoChart PRO with Side Imaging or 360 Imaging (installed on the control head), check Sonar SI/360 and select 

SI or 360 to enable Mosaic features (Side Imaging or 360 Imaging).  

• On the Humminbird control head, select the Main Menu > Sonar Tab > Connected Transducer to confirm the same transducer 

is selected. If the transducer is on the network, select Main Menu > Network > Network Source Setup. 

• Under each Ethernet Data Source you’ve checked, click the Select button. Select the unit or data source from the list. 

 

CAUTION! Do NOT mount the cables where the connectors could be submerged in water or flooded. If cables are installed 

in a splash-prone area, it may be helpful to apply dielectric grease to the inside of the connectors to prevent corrosion. 

Dielectric grease can be purchased separately from a general hardware or automotive store.
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5. Click the boxes to add a check mark to the following settings, as follows: 

 

6. Click OK. 

7. Enable your Windows Firewall: On your PC, open the control panel (Control Panel > Windows Firewall > Exceptions). Select 

the Add Program button to provide AutoChart Ethernet access.  

NOTE: Firewall settings may vary. See your Microsoft Windows operating system manual for more information. 

8. Proceed to Configure AutoChart PC Settings to use LiveDraw. 

Additional NMEA/Ethernet Settings

Use Heading Sensor 
(HDG, HDM, HDT)

If checked, AutoChart will use heading data (if available) from an installed heading sensor  

(AS GPS HS). If you run the 2 Ch mode, both channels will look for heading data.

Automatic 
Connection

If checked, AutoChart will start the live connection when you open the program. 

Track Smoothing
If checked, the GPS data will be filtered for more stable speed and course estimates. This 

setting will also apply to importing recorded data. 

Course Vector
If checked, a black vector showing the course will be drawn on-screen. If heading data is 

available, there will also be a red vector indicating the boat heading.
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LiveDraw NMEA 0183 Connection 

Use the NMEA 0183 connection if your control head model does not include Ethernet. If your control head includes Ethernet, see 

the previous section, LiveDraw Ethernet Connection. 

1. Purchase Equipment 

You will need the AS PC 3 cable to connect the control head to the USB port on your PC. To purchase this cable, visit our Web site 

at humminbird.com.  

NOTE: If your PC does not have a USB port, you can use the AS PC 2 to connect to a serial port on your PC.  

2. Connect your PC to the Humminbird Control Head  

1. Confirm that the control head(s) and network are powered off.  

2. Insert the COM connector into the COM port on the control head cable collector.  

See your control head installation guide for more information about the COM connector 

and connecting to your control head or cable collector.  

3. Connect the other end of the cable to the USB port on your PC. 

CAUTION! Do NOT mount the cables where the connectors could be submerged in water or 

flooded. If cables are installed in a splash-prone area, it may be helpful to apply dielectric 

grease to the inside of the connectors to prevent corrosion. Dielectric grease can be  

purchased separately from a general hardware or automotive store. 

3. Set up NMEA 0183 Output on the Control Head 

1. Power on the Humminbird control head network.  

2. Start Normal mode on the control head. 

3. Main Menu: Press the MENU key twice.  

4. Select the Setup tab. 

5. Select User Mode > Advanced. 

6. Press the EXIT key once. 

7. Select NMEA 0183 Output > On.  

4. Set up AutoChart to work with NMEA 0183 

1. On your PC, open AutoChart. (Double-click the  AutoChart icon on your desktop) 

2. On the menu bar, select Tools > Settings > NMEA/COM/Ethernet.  

HELIX Cable Tray

Com port
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3. Under NMEA 0183, select 1Ch. 

NOTE: To receive NMEA data from two different sources (GPS from one source, depth from the other source), set the channel 

setting to 2 Ch. Confirm that the unit providing GPS data is connected to Channel A, and the settings for Channel B apply to the 

transducer. You will need to apply Port and Baud settings for both channels in the following steps. 

4. Click the My ports... button. Note the port name and number displayed in the dialog box. 

5. Under Channel A, click the Port drop-down menu. Select the port name and number displayed in step 4 (COM1). 

6. Baud Rate: 

If the GPS data is from a Humminbird control head with internal GPS, or from an external GPS receiver (puck), select 4800. 

If the GPS data is from the Humminbird GPS + Heading Sensor (AS GPS HS), select 38400.  

7. NMEA Sentences: use the default settings shown in the dialog box.  

8. Click the boxes to add a check mark to the following settings, as follows: 

 

9. Click OK. Proceed to Configure AutoChart PC Settings to use LiveDraw. 

Additional NMEA/Ethernet Settings

Use Heading Sensor 

(HDG, HDM, HDT)

If checked, AutoChart will use heading data (if available) from an installed heading sensor  

(AS GPS HS). If you run the 2 Ch mode, both channels will look for heading data.

Automatic 
Connection

If checked, AutoChart will start the live connection when you open the program. 

Track Smoothing
If checked, the GPS data will be filtered for more stable speed and course estimates. This 

setting will also apply to importing recorded data. 

Course Vector
If checked, a black vector showing the course will be drawn on-screen. If heading data is 

available, there will also be a red vector indicating the boat heading.
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Configure AutoChart PC Settings to use LiveDraw  

If you plan to do on-the-water live mapping using AutoChart LiveDraw, use the following instructions to set up settings in AutoChart 

PC. 

Turn on Auto Save 

1. On the menu bar, select File > Auto Save and Default Index.  

2. Click Auto Save On to add a check mark to the box.  

3. Enter a default file name for all files. This base file name will include an automatic time tag.  

4. Browse your PC directory to select a save location. Your files will be saved here. 

5. Click OK. 

Turn on Automation (Internal Map Border) 

AutoChart works with an internal map that is updated as new data is logged. The border of the internal map is displayed as a red 

box. It is important to set the red box to adjust automatically to live data. See Changing the Internal Map Border for more 

information. 

1. On the menu bar, select Tools > Settings > General.  

2. Under Map Generation, click the Automation drop-down menu. Select Auto Re-center (Auto RC).  

3. Click OK. 

Set up Gamepad (separate purchase required) 

If you’ve connected a Gamepad to your PC, activate the Gamepad to be used with AutoChart.  

1. On the menu bar, select Tools > Settings > General.  

2. Under User Interface, check Gamepad.  

3. Click OK. 
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CONFIGURE YOUR HUMMINBIRD CONTROL HEAD TO RECORD WITH AUTOCHART LIVE 
When you start your mapping for the day, it is important to note if the water level is higher or lower than usual. It is also important 

to use your 2D transducer beams exclusively. 

1 | Install a ZeroLine Map Card (optional) 

If you plan to use AutoChart PC to create your custom maps, you will need to save your mapping data to a ZeroLine Map Card or 

microSD ZeroLine Map Card (depending on your control head model).  

It is important to consider the following tip when installing the ZeroLine Map Card: 

• In order to save track logs and sonar data directly to the card, the card must be unlocked.  

To unlock the card, hold the card with the label facing up and locate the lock switch on the left side of the card. Slide the switch 

up (unlocked position).  

It is important to consider the following tip when installing the microSD ZeroLine Map Card: 

• Remove the microSD card from the microSD card adapter. 

1. Remove the SD card slot cover. 

2. Confirm the SD card is positioned correctly for your control head card slot. See your control head installation guide for details. 

3. Insert the card into the slot until it clicks into place. 

4. Replace the slot cover so it is secure. 

NOTE: Do not leave the SD card slot cover open. The slot cover should always be closed to prevent water damage to the unit. 

2 | Select the Save Location 

If you inserted more than one ZeroLine Map Card, use the following instructions to select the card you plan to export your AutoChart 

Live files and sonar data to.  

 

3 | Set the Map Source  

AutoChart LiveDraw can be used when a Humminbird LakeMaster or Navionics map card is installed and selected as the map source. 

When you install a map card, the map source is changed automatically to match the microSD or SD card map source. You can also 

change the map source manually. If your control head has two cards installed, you can choose which map source you want to use. 

 

 

 

SOLIX and ONIX Series 

1. Open Chart View. 

2. Press the MENU key once. 

3. Select AutoChart. 

4. Select Save Location. 

5. Select the card. 

HELIX Series 

1. Open Chart View. 

2. Press the MENU key once. 

3. Select AutoChart. 

4. Select Save Location. 

5. Press the RIGHT or LEFT Cursor key to select the 

card.

SOLIX and ONIX Series 

1. Press the HOME key.  

2. Select Settings. 

3. Select Chart. 

4. Select the installed Humminbird LakeMaster or 

Navionics map card location or a built-in map. 

HELIX Series 

1. Main Menu: Press the MENU key twice. Select the 

Chart tab. 

2. Select Map Source. 

3. Select the installed Humminbird LakeMaster or 

Navionics map card location or a built-in map.
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4 | Confirm the 2D Transducer and Turn off Additional Transducers 

To record your custom map, you must have a reliable and accurate digital depth from a pinging 2D transducer. You can use your 

Humminbird DualBeam PLUS transducer (83/200 kHz), Side Imaging transducer with 2D (down beam) capabilities, or a CHIRP 

transducer with 2D (down beam) capabilities. 

When you are recording your map, you should have only one 2D transducer pinging on your boat. If you have other 2D transducers 

pinging on remote control heads, you should turn them off. Down Imaging and Side Imaging beams can operate at the same time. 

You do not need to turn them off. 

AutoChart PRO: If you have AutoChart PRO and plan to create Side Imaging Mosaic maps, select your Side Imaging transducer in 

this step. 

Select the 2D Transducer Source 

 

 

 

 

 

 

 

SOLIX and ONIX Series 

1. Press the HOME key. 

2. Select Settings. 

3. Select CHIRP Sonar. 

4. Select Sonar Source. 

5. Select the 2D Sonar tab. 

6. Confirm that 2D Pinging is turned on. Tap the 2D 

Pinging on/off button, or press the ENTER key, to 

turn it on. 

7. Press and hold the EXIT key to close the menu 

system. 

8. If there are additional control heads on your boat 

with a 2D transducer, confirm that they are not 

pinging while you are mapping. There should be 

only one 2D transducer pinging on your boat 

during the recording process. 

HELIX Series 

1. Main Menu: Press the MENU key twice. Select the 

Sonar tab. 

2. Select Connected Transducer. 

3. Confirm the transducer connected to the control 

head is selected. 

4. If there are additional control heads on your boat 

with a 2D transducer, confirm that they are not 

pinging while you are mapping. There should be 

only one 2D transducer pinging on your boat 

during the recording process.



21 Configure your Humminbird Control Head to Record with AutoChart

   

                       

transducer connection location pinging turned on

2D sonar tab 
selected

additional 
sonar source 

tabs

Confirm the 2D Transducer (SOLIX and ONIX Series)

Set the 2D Sonar Source (HELIX Series)

Press the RIGHT or LEFT 
Cursor keys to select the 

sonar source.
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5 | Confirm the Digital Depth and GPS Fix 

 

 

 

 

 

 

 

 

SOLIX and ONIX Series 

1. Press the HOME key.  

2. Select a Chart View from the Views tool or the 

Favorites bar. 

3. Confirm Digital Depth: Confirm the depth digital 

readout is displayed. 

It may take a moment for depth to be displayed. 

4. Confirm GPS Fix: Confirm the speed digital readout 

is displayed.  

Review the status bar and confirm the GPS icon is 

white. 

HELIX Series 

1. Display a Chart View on-screen. 

2. Confirm Digital Depth: Confirm the depth digital 

readout is displayed. 

It may take a moment for depth to be displayed. 

3. Confirm GPS Fix: Confirm the speed digital 

readout is displayed.

digital depth detected GPS sensor checkdigital depth missing speed

Confirm the Digital Depth (SOLIX and ONIX Series)
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6 | Adjust the Water Level Offset 

When you start your mapping for the day, it is important to note if the water level is higher or lower than usual. Adjust this setting 

using the following tips: 

 

For example, if you know the lake is down 3 feet, set the Water Level Offset to -3. 

 

 

 

 

 

 

 

 

If the water level is higher than normal, set a positive amount. 

If the water level is lower than normal, set a negative amount. 

If the water level has not changed (normal), turn off Water Level Offset. 

SOLIX and ONIX Series 

1. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

2. Select Water Level Offset. 

Tap the on/off button, or press the ENTER key, to 

turn it on. 

3. Press and hold the slider, or press and hold the 

ENTER key, to adjust the setting.

HELIX Series 

1. Main Menu: Press the MENU key twice. Select the 

HB Chart tab. 

2. Select Water Level Offset. 

3. Use the RIGHT or LEFT Cursor keys to adjust the 

setting.
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7 | Display the Current Track (optional) 

It is helpful to display the current track so you can see where the boat has already traveled while you’re recording the map. 

 

8 | Start a Sonar Recording for AutoChart PC (optional) 

If you are planning to use AutoChart PC to create your map, you can start a sonar recording to capture depth data before you start 

recording with AutoChart Live. 

1. Install a microSD or SD card into the control head card slot. 

2. Proceed to the instructions for your control head model below. 

 

SOLIX and ONIX NOTE: Sonar Recording can be started from the Recordings tool or from the X-Press Menu in a Sonar View. 

SOLIX and ONIX Series 

1. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

2. Select Chart Options. 

3. Select Overlays > Nav Data. 

4. Tap the Nav Data on/off button, or press the ENTER 

key, to turn it on. 

5. Add a check mark to Tracks (Active). 

6. Press and hold the EXIT key until the menu system 

is closed. 

HELIX Series 

1. Main Menu: Press the MENU key twice. Select the 

Nav tab. 

2. Select Current Track. Press the RIGHT Cursor key. 

3. Select Appearance. Press the RIGHT Cursor key. 

4. Select Visibility. Press the RIGHT or LEFT Cursor 

key to select Visible. 

5. Save: Select Save. Press the RIGHT Cursor key.

SOLIX and ONIX Series 

3. Press the HOME key. 

4. Select the Recordings tool. 

5. Select Record Sonar. 

6. Select Recording Sources. Tap 2D Sonar, or press 

the ENTER key, to add a check mark to the box. 

7. Press the EXIT key. 

8. Select Start Recording.

HELIX Series 

3. Press and hold the VIEW key. 

4. Select System > Snapshot and Recording View. 

5. Press the MENU key. 

6. Select Start Recording. Press the RIGHT Cursor 

key. 

File Name: A waypoint will also be created at the 

boat location, and the recording shares the same 

file name as the waypoint (.SON). 

Use Different Views: To use different views on the 

control head and continue recording, press the 

EXIT key. 

Not Available: Taking screen snapshots and 

playback mode are not available during recording.
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RECORD YOUR MAP WITH AUTOCHART LIVE 
Use the following instructions to begin recording your custom map. 

Customize the Mapping Display: To change the display settings while recording (including color palette, contour lines, transparency, 

etc.), see Adjust the Map Display Settings. 

NOTE: Visit our Web site at humminbird.com regularly for the latest information about recording and displaying AutoChart maps 

on your control head. 

1 | Start Recording 

1. Before you start mapping for the day, confirm that the control head is set up as shown in the previous section, Configure your 

Control Head to use AutoChart. 

2. Proceed to the instructions for your control head model. 

 

3. Navigate your boat in a zig-zag pattern, first in one direction and then in the other. For optimal performance, maintain a 

consistent speed between 0 and 8 mph. See AutoChart Overview for details. 

 

SOLIX and ONIX Series 

3. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

4. Select AutoChart. 

5. Select Record. 

6. Tap the on/off button, or press the ENTER key, to 

turn it on. 

Display: Select AutoChart. Tap the check box, or 

press the ENTER key, to add a check mark to it. 

Zoom In: Press the + ZOOM key to see the depth 

data on the Chart View.

HELIX Series 

3. Chart X-Press Menu: With a Chart View displayed 

on-screen, press the MENU key once. 

4. Select AutoChart. Press the RIGHT Cursor key. 

5. Select Record. 

6. Select On. 

Display: Select AutoChart. Select Visible. 

Zoom In: Press the +ZOOM key to see the depth 

data on the Chart View. 
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2 | Stop Recording 

Use the instructions in this section to stop recording. Your map is automatically saved to the location you selected in Getting 

Started: Select the Save Location. If you did not select a save location, your map is automatically saved to the control head (internal) 

or to the ZeroLine Map Card (if it is installed). 

 

Recording with AutoChart Live (SOLIX and ONIX)

depth boat icon

current track 
(red line)

depth map 
in progress

depth map 
scale

contour lines 
(black lines)

SOLIX and ONIX Series 

1. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

2. Select AutoChart. 

3. Select Record. Tap the on/off button, or press the 

ENTER key, to turn it off.

HELIX Series 

1. Chart X-Press Menu: With a Chart View displayed 

on-screen, press the MENU key once. 

2. Select AutoChart. Press the RIGHT Cursor key. 

3. Select Record. 

4. Select Off. 

If you do not have a ZeroLine Map Card installed, and the control head storage (8 hours) is reached, the 

control head will provide a dialog box to Confirm or Clear Data. To save your map and turn off recording, 

select Confirm. To erase your map and start over, select Clear Data.  



27 Record your Map with AutoChart Live

3 | Correct Data 

If you see an irregularity in the data (such as lost depth), it can be corrected on the control head. Recording must be turned off while 

you correct the data. 

 

 

SOLIX and ONIX Series 

1. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

2. Select AutoChart. 

3. Turn Off Recording: Select Record. Tap the on/off 

button, or press the ENTER key, to turn it off. 

4. Select Show Raw Data. 

5. Press the EXIT key once to return to the Chart 

View. 

6. Press the +ZOOM key to see individual data points. 

7. Tap the data point, or use the Joystick to select 

the data point. 

8. Tap Chart in the status bar, or press the MENU key 

once. 

9. From the AutoChart menu, select Delete Data. 

Optional: Record the area again.

HELIX Series 

1. Chart X-Press Menu: With a Chart View displayed 

on-screen, press the MENU key once. 

2. Select AutoChart. Press the RIGHT Cursor key. 

3. Select Show Raw Data. Press the RIGHT Cursor 

key. 

4. Press the EXIT key once to return to the Chart 

View. 

5. Press the +ZOOM key to see individual data points. 

6. Move the cursor over a data point. 

7. Press the MENU key once.  

8. Open the AutoChart menu and select Delete. Press 

the RIGHT Cursor key. 

Optional: Record the area again. 

Selecting a Data Point (SOLIX and ONIX) The Data Point is Removed (SOLIX and ONIX)
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4 | Export Mapping Data to the SD Card (for use with AutoChart PC) 

If you plan to use AutoChart PC to build your custom map(s), export your tracks and mapping data to the SD card (see Configure 

Your Humminbird Control Head to use AutoChart: Select the Save Location for more information).  

If you do not plan to use AutoChart PC, proceed to Displaying AutoChart Maps and Map Layers on your Humminbird Control Head. 

 SOLIX and ONIX Series 

1. Confirm the SD card is installed in the control 

head card slot. 

2. Press the HOME key. 

3. Select the Files tool. 

4. Under Export, select Nav Data. 

5. Follow the on-screen prompts. 

6. Select a Save Location: Save to the SD Card.

HELIX Series 

1. Confirm the SD card is installed in the control head 

card slot. 

2. Press the MENU key twice. Select the Nav tab. 

3. Select Waypoints, Routes, Tracks. Press the RIGHT 

Cursor key to open the Waypoint Management 

dialog box. 

4. Select Options. Press the RIGHT Cursor key to open 

the submenu. 

5. Select Select All and..., and press the RIGHT Cursor 

key. 

6. Select Export, and press the RIGHT Cursor key. 

A confirmation message will be displayed. Press the 

RIGHT Cursor key to confirm the export. 

7. When the export is completed, remove the ZeroLine 

Map Card from the card slot. 

8. Proceed to Using AutoChart PC: Creating your Map 

with Recorded Data. 
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RECORD YOUR MAP WITH AUTOCHART LIVEDRAW (ON-THE-WATER LIVE RECORDING) 
If you have set up your PC and control head network for real time mapping on the water, use the instructions in this section to start 

live mapping.   

If you are not using your PC on the water, see Record Data with AutoChart Live. 

NOTE: To install and configure the Ethernet or NMEA 0183 Connection, see Set up to use Live Data.  

1 | Open AutoChart 

1. Power on the Humminbird control head network. Start Normal mode and select a Chart View. 

2. Insert the ZeroLine Map Card into the card slot on your PC. 

3. On your PC, open AutoChart. (Double-click the  AutoChart icon on your desktop.) 

     

NOTE: For more information about getting started with AutoChart, proceed to Using AutoChart PC. 

AutoChart Start Screen

toolbar
menu bar

Live: 
on-the-water 
action icon

Help icons

off-the-water 
action icons



30Record your Map with AutoChart LiveDraw

2 | Enter the Water Level Correction 

When you start your mapping for the day, it is important to note if the water level is higher or lower than usual. For example, if you 

know the lake is down 3 feet, enter a Fixed Correction of -3 in AutoChart, and AutoChart will adjust the map for the difference.  

1. On the menu bar, select Tools > Settings > Tide Correction. 

2. Select Fixed Correction (TC1).  

3. If the water level has not changed (normal), select No Correction.  

If the water level has changed, select Fixed Correction.  

If the water level is higher than normal, enter a positive amount in the Correction field. 

If the water level is lower than normal, enter a negative amount in the Correction field. 

NOTE: The Variable Correction (TC2) compensates the data with the current tide. The live NMEA 0183 connection and WXTide32 

are required to enable this feature. For more information, see the Tide Correction section of AutoChart built-in help.  

NOTE: If you’ve set up the water level correction reminder in the installation steps, this dialog box will display automatically when 

you open AutoChart (see Getting Started:Set up Transducer and Mapping Preferences: Set up Reminders). 

3 | Start LiveDraw Mapping 

Before starting mapping, confirm you have read the mapping tips in the AutoChart Overview section. 

1. On the AutoChart start screen, click the Connect icon. 

OR 

Select Tools > Connect on the menu bar.  

 

2. Click the Local Update button. 

Connect Icon
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3. Confirm that AutoChart is detecting the control head.  

Digital Readouts: Compare the digital readouts displayed on AutoChart (on your PC) and your control head. 

Depth Map: Confirm that the depth map is being displayed on AutoChart (on your PC) as the boat travels. 

If you do not see the depth digital readout or the depth map displayed, check the following: 

AutoChart PRO: Click the Show Depth button on the toolbar.  

NMEA 0183: If you are using a NMEA 0183 Connection, select Tools > Settings > NMEA/COM/Ethernet. Under NMEA 

Sentences, change the NMEA sentence selected for Sounder.  

Ethernet: If you are using an Ethernet Connection, select Tools > Settings > NMEA/COM/Ethernet. Under Ethernet, Ethernet 

Data Sources, confirm a source is listed for 2D. 

Installation: Confirm all cable connections are secure and review the installation instructions.  

NOTE: If you notice waviness in the depth map, you might need to tune your data. See Tuning and Corrections for more 

information. 

4. To display Mosaic data, click the Show Mosaic button on the toolbar.  

5. To display Bottom Hardness, click the Show Hardness button on the toolbar.  

NOTE: If you will be using the Bottom Hardness feature with AutoChart PRO, see Displaying Bottom Hardness to set up AutoChart 

PRO and set the Gain using your first map. 

NOTE: To enable the Bottom Hardness feature and the Mosaic feature with AutoChart live, you must have AutoChart PRO installed 

with an Ethernet connection. Also, your control head must have Side Imaging or 360 Imaging installed to enable Mosaic. For 

more information, see Displaying Bottom Hardness and Displaying Mosaic.  

Getting Started with LiveDraw Data

depth range

toolbar

depth

speed

heading

boat icon

depth map 
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4 | Convert the Map to LakeMaster 

When you are finished for the day, use the following instructions to create your LakeMaster custom map and save your data to the 

ZeroLine Map Card. 

1. Disconnect: Select Tools > Connect (remove the check mark). 

2. On the toolbar, click the Save button. 

3. On the toolbar, click the LakeMaster Update button. 

4. When the conversion is completed, click and drag the slider (on the left side of the screen) to see the LakeMaster layer. 

The custom map is saved to the ZeroLine Map Card. 

 

 

NOTE: Also see the built-in help section. Click the Help icon on the start screen or select Help > Help (F1) on the menu bar to open. 

Map Converted to Humminbird LakeMaster

Drag down the slider to  
see the LakeMaster map 

under the depth map.
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USING AUTOCHART PC 
Review the following sections before using AutoChart PC to create your customized maps. 

What’s on the AutoChart Start Screen 

When you open AutoChart and start a new map, the start screen and icons panel are displayed. The actions shown on the side 

panels can also be accessed through the menu bar and the toolbar.  

Open AutoChart PC 

1. Open AutoChart. (Double-click the  AutoChart icon on your desktop) 

     

This section is an overview of the menus, buttons, and icons in AutoChart. Each feature is detailed throughout the manual.  

Menu Bar: Click the menu name to open the submenu.  

Toolbar: Hover the mouse pointer over a button to display the button name and function. Click the button to start the action. 

Off-the-Water Icons: Click the off-the-water icons to open an AutoChart file (.acd) or import files.   

On-the-Water Icon: Click the Connect icon to start AutoChart live on the water with your PC. This feature must be installed and 

configured with AutoChart.  

Help & Info Icons: Click the Help icon to search for menu definitions and descriptions. Click the Info icon for an AutoChart tutorial. 

AutoChart Start Screen

toolbar
menu bar

Live: 
on-the-water 
action icon

Help icons

off-the-water 
action icons
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Mouse Functions 

When you are using AutoChart on your PC, you will use mouse functions to complete various tasks.  

 

Click: Press and release the left mouse button once.   

Double-click: Press and release the left mouse button quickly twice.   

Drag: Press and hold the left mouse button while you move the mouse pointer to a new area.  

Hover: Move the mouse pointer over a button on the toolbar, and the button function will display on-screen.  

Right-click: Press and release the right mouse button. The right-click function is often used to open a related submenu.  

Scroll: Click a window scroll bar on the screen, and move the mouse scroll wheel up or down to view more of the window. You 

can also use the scroll wheel to zoom in or out. 

Left Mouse Button 
Click 

or 
Double-click 

or 
Drag  

Right Mouse Button 
Right-click

Scroll Wheel
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Keyboard Functions 

You will also use your PC keyboard with AutoChart. Some of the instructions in this manual include holding down the Shift key or 

the Control key (Ctrl). The instructions are described throughout this manual.  

To access a keyboard shortcut overview: 

1. Select Help > Shortcuts on the menu bar. 

 

Built-in Help 

AutoChart includes a built-in help section. We also encourage you to read this manual to install and configure AutoChart and 

understand the capabilities of your Humminbird software. 

To open AutoChart Help: 

1. Click the Help icon on the start screen. 

OR 

Select Help > Help (F1) on the menu bar. 
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CREATING YOUR CUSTOM MAP WITH RECORDED DATA 
Use the instructions in this section to create your map using your imported tracks and sonar recordings. 

You can also import the following file formats into AutoChart PC to add to your custom map data: 

.acd (AutoChart data); .dat and .son (Humminbird sonar logs); .ht (Humminbird tracks); .acu and .acs (AutoChart Live); .drd (Dr. 

Depth); .kml (Google Earth); .gpx (GPS eXchange format); .txt (data/text); .csv (CSV); .shp (ESRI shape); .log (NMEA 0183 logs); and 

.xtf (eXtended Triton Format). 

These file formats can only be imported into AutoChart PC. You cannot output AutoChart PC maps to the file formats listed above. 

You can only output .acu (AutoChart Live) and image layers (bottom hardness, vegetation, etc.) 

To open the start screen and start a new file:  

1. Select File > New on the menu bar. 

1 | Import your Track Logs and Recordings into AutoChart 

You can import tracks and sonar recordings from your ZeroLine Map Card, an SD card, or your PC. To understand the ZeroLine Map 

Card file structure, see Managing your AutoChart Files.  

WARNING! Do NOT delete or change the AC folder, LkMaster folder, or SI folder. Changing these folders will permanently damage 

the ZeroLine Map Card. See Managing your AutoChart Files. 

WARNING! Humminbird is not responsible for the loss of data files (waypoints, routes, tracks, groups, recordings, etc.) that may 

occur due to direct or indirect damage to the unit’s hardware or software. It is important to back up your PC, control head, and 

ZeroLine Map Card data files periodically. See Managing your AutoChart Files: Back up your Files. 

1. Insert the SD card with the recorded files into the card slot on your PC. 

2. Open AutoChart. (Double-click the  AutoChart icon on your desktop) 

3. On the AutoChart start screen, click the Import icon (or select File > Import/Convert). 

4. Import Tracks: Make sure the file type is set to Humminbird tracks (*.ht). Select the ZeroLine Map Card from your computer 

directory. Open the MATRIX folder, and select the track file to import. Select Open. 

5. The Tide/Level Water Correction dialog box will display automatically if it was set up during installation. See Tuning and 

Corrections for more information.  

If the water level has not changed (normal), select No Correction.  

If the water level has changed, select Fixed Correction.  

If the water level is higher than normal, enter a positive amount in the Correction field. 

If the water level is lower than normal, enter a negative amount in the Correction field. 

6. Import Sonar Recordings: On the AutoChart start screen, click the Import icon (or select File > Import/Convert). 

Make sure the file type is set to Humminbird sonar logs (*.dat). Select the ZeroLine Map Card from your computer directory. 

Open the RECORD folder, and select the *.dat file to import. Select Open. 

If you have more than one sonar recording, you can repeat this step to import additional or all sonar log files (*.dat).  

NOTE: If you will be using the Bottom Hardness feature with AutoChart PRO, see Displaying Bottom Hardness to set up  

AutoChart PRO and set the Gain using your first sonar recording.  
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Selecting Import from the Start Screen

Import

Selecting Tracks from the MATRIX Folder

set the file 
type to *.ht
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2 | Create your Depth Map 

1. On the start screen, locate the green square on the map.  

NOTE: If the start screen does not open, or if you do not see a green square on the map, select File > New. 

 

      

2. Click the Zoom In button or the Zoom Out button on the toolbar until you have a clear view of the green bounding box.  

3. Right-click in the middle of the green bounding box. Select Map Here. 

If you have more than one bounding box displayed, right-click in the middle of the lake, and select Map Here.  

4. Click the Create Map button on the toolbar.  

 

Locating the Green Square on the Map

green square
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Locating the Green Bounding Box on the Map

green  
bounding box

Creating a Map with Multiple Bounding Boxes

green  
bounding box

green  
bounding box
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3 | Convert the Map to LakeMaster 

1. Click the LakeMaster Update button on the toolbar.  

2. When the conversion is completed, click and drag the slider (on the left side of the screen) to see the LakeMaster layer. 

NOTE: If you notice waviness in the depth map, you might need to tune your data. See Tuning and Corrections for details. 

              

    

Depth Map (before converted to Humminbird LakeMaster)

adjust 
transparency 

depth range

Map Converted to Humminbird LakeMaster

Drag down the  
slider to see the 

LakeMaster  
map under the  

depth map
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SAVING AUTOCHART DATA TO YOUR ZEROLINE MAP CARD 
See the remaining sections of this manual to add or edit shorelines (zero lines), create tracks and iTracks, mark waypoints, and add 

Side Imaging Mosaic.  

When you are finished customizing your map for the day, use the following instructions to save your data to the ZeroLine Map 

Card, so it can be displayed on your Humminbird control head.  

WARNING! Do NOT delete or change the AC folder, LkMaster folder, or SI folder. Changing these folders will permanently damage 

the ZeroLine Map Card. To understand the ZeroLine Map Card folder structure, see Managing your AutoChart Files.  

WARNING! Humminbird is not responsible for the loss of data files (waypoints, routes, tracks, groups, recordings, etc.) that may 

occur due to direct or indirect damage to the unit’s hardware or software. It is important to back up your PC, control head, and 

ZeroLine Map Card data files periodically. See Managing your AutoChart Files: Back up your Files. 

Save AutoChart Data to your ZeroLine Map Card 

1. To save the current .acd file, click the Save button on the toolbar. 

The .acd file is saved to your PC. See Managing your AutoChart Files for details. 

2. Click the LakeMaster Update button on the toolbar. 

When you click the LakeMaster Update button, the custom LakeMaster maps, contours, shorelines, and Mosaic data are 

saved to your ZeroLine Map Card. To understand the ZeroLine Map Card folder structure, see Managing your AutoChart Files. 

3. Tracks and iTracks must be saved to the MATRIX folder on the ZeroLine Map Card. See Creating Tracks and iTracks.  

4. Waypoints must be exported to the ZeroLine Map Card. See Marking and Managing Waypoints: Export Waypoints. 

5. Close AutoChart: On the menu bar, select File > Exit. 

6. Eject the ZeroLine Map Card from your PC. 
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DISPLAYING CUSTOM MAPS AND MAP LAYERS ON YOUR HUMMINBIRD CONTROL HEAD 
After you have created your customized maps and saved the data to the ZeroLine Map Card, the maps can be displayed on your 

Humminbird control head.  

NOTE: Your custom maps can only be displayed on your Humminbird control head using the ZeroLine Map Card.  

NOTE: Visit our Web site at humminbird.com regularly for the latest information about recording and displaying AutoChart maps 

on your control head. 

Depending on your control head model, you can apply the following AutoChart map features to Chart View and/or Chart Combo 

Views: 

 

 

1. Insert the ZeroLine Map Card into the card slot on your control head. 

2. Press the POWER key.  

Start Normal mode. When the first view is displayed on-screen, proceed to the next step. 

3. Open a Chart View. 

Open the AutoChart Menu 

 

Base Layer Select an AutoChart map as the base map.

Overlay Select an AutoChart map to display as a data overlay.

Overlay Transparency Adjust the transparency of the overlay to see more or less detail (see Overlay).

SOLIX and ONIX Series 

1. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

2. Select AutoChart. 

.

HELIX Series 

1. Chart X-Press Menu: With a Chart View displayed 

on-screen, press the MENU key once. 

2. Select AutoChart. Press the RIGHT Cursor key.



43 Displaying Custom Maps and Layers on your Control Head

Show/Hide the AutoChart Map 

The custom map can be displayed or hidden while you are recording or after the map is saved. You can also adjust the transparency. 

Show the AutoChart Map 

1. From the AutoChart menu, select AutoChart. 

2. Select Visible. 

Select the AutoChart Map to Display  

1. From the AutoChart menu, select AutoChart Layer. 

2. Select the map data layer you want to display. 

Adjust the Transparency 

1. From the AutoChart menu, select AC Transparency. 

2. SOLIX and ONIX: Press and hold the AutoChart slider, or turn the Rotary dial, to adjust the transparency. 

HELIX: Press the RIGHT or LEFT Cursor keys to adjust the setting. 

  

Hide the AutoChart Map 

1. From the AutoChart Live menu, select AutoChart. 

2. Select Hidden. 

Adjusting the Overlay Transparency (SOLIX)

move the 
slider
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Display the AutoChart Color Bar 

The AutoChart Color bar allows you to display the palette icon for AutoChart Live or Bottom Type. You can use this icon to see the 

selected palette and, from left to right, the AutoChart Live depth range (low to high), Bottom Hardness range (soft to hard), or 

Vegetation range (soft to hard). 

 

 

 

SOLIX and ONIX Series 

1. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

2. Select Chart Options. 

3. Select Overlays > AC Live Color Bar. 

4. Select Color Bar. Tap, or press the ENTER key, to 

turn it on. 

5. Select a display bar.

HELIX Series 

1. Chart X-Press Menu: With a Chart View displayed 

on-screen, press the MENU key once. 

2. Select AutoChart. Press the RIGHT Cursor key. 

3. Select AutoChart Color Bar. 

4. Select a display bar.

AC Live Color Bar set 
to AutoChart Live

Chart View with AutoChart Live Map Displayed (HELIX)
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Display AutoChart Live and Bottom Layer in Chart/Chart Combo View 

You can also use the Chart/Chart Combo View to display AutoChart Live and Bottom Layer data at the same time. Use the X-Press 

Menu to make adjustments to each pane. 

 

SOLIX and ONIX Series 

1. Press the HOME key. 

2. Open the Views tool. 

3. Select a Chart/Chart Combo View. 

4. With the Chart/Chart Combo View displayed on-

screen, select a pane. 

5. Tap Chart in the status bar, or press the MENU key 

once. 

6. Select AutoChart Live. 

7. Select Vegetation Layer or Hardness Layer. Tap the 

check box, or press the ENTER key, to add a check 

mark to it. 

8. Adjust the Transparency: Press and hold the 

slider, or turn the Rotary dial, to adjust the 

transparency. 

9. Close: Press the EXIT key until the menu is closed. 

10. Repeat: Repeat steps 4 through 6. 

11. Select AutoChart Live. Tap the check box, or press 

the ENTER key, to add a check mark to it. 

12. Adjust the Transparency: Press and hold the 

slider, or turn the Rotary dial, to adjust the 

transparency.

HELIX Series 

1. Press and hold the VIEW key. 

2. Select Chart > Chart/Chart Combo View. 

3. Press the MENU key once.  

4. Select Active Pane. Select the pane you want to 

show Bottom Layer data. 

5. Press the DOWN Cursor key to select AutoChart 

Live. 

6. Select Bottom Type. 

7. Press the RIGHT or LEFT Cursor key to select 

Vegetation or Bottom Hardness. 

8. Adjust the Transparency: Select Hardness 

Transparency or Vegetation Transparency. Press 

the RIGHT Cursor key to adjust the transparency.
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Chart/Chart Combo View  (HELIX, map source: Humminbird LakeMaster)

AutoChart Live Menu

indicates the selected 
pane (Active Pane)

AutoChart Live Map 
Visible

AutoChart Live Visible 
with Vegetation Bottom 

Layer Displayed

AutoChart Live Menu

Displaying AutoChart Live and Bottom Layer in Chart/Chart Combo View (SOLIX and ONIX)

AutoChart 
Live layer

bottom 
hardness 
layer

AC Live 
Color Bar
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ADJUST THE MAP DISPLAY SETTINGS 
Use the AutoChart Options menu to adjust the depth range, contour interval, and map position. You can also change the color 

palette and shading. 

Some of the menu options in this section may be displayed in other parts of the menu system so that you can access them quickly. 

No matter where you make the change, the control head will update the setting across the system. 

Open the AutoChart Options Menu 

You will use the AutoChart Options menu for all display settings. 

Open the AutoChart Options Menu 

 

Adjust the Depth Range 

You can adjust the range of data shown on the chart by changing the minimum range and maximum range on the display. The 

range you select affects how the depth colors are displayed. For best results, set a narrow depth range threshold. For example, set 

the Min Range to 10 and the Max Range to 30. For related color or shading options, see Change the Display Colors. 

SOLIX and ONIX Series 

1. With a Chart View displayed on-screen, tap Chart 

in the status bar, or press the MENU key once. 

2. Select AutoChart. 

3. Select AutoChart Options. 

OR 

1. Tap the AutoChart shortcut icon in the status bar 

to open the AutoChart Options Menu.

HELIX Series 

1. Chart X-Press Menu: With a Chart View displayed 

on-screen, press the MENU key once. 

2. Select AutoChart. Press the RIGHT Cursor key. 

3. Select AutoChart Options.

SOLIX and ONIX Series 

1. From the AutoChart Options menu, select Min 

Range. 

2. Press and hold the slider, or press and hold the 

ENTER key, to adjust the setting. 

3. Select Max Range. 

4. Press and hold the slider, or press and hold the 

ENTER key, to adjust the setting.

HELIX Series 

1. From the AutoChart Options menu, select Min 

Range. 

2. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 

3. Select Max Range. 

4. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 
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Change the Display Colors 

Use the following instructions to change the color palette used to display the AutoChart Live map. 

Show/Hide Depth Colors 

Use the following instructions to show or hide the depth colors. If you hide the depth colors, the contours will be shown on the 

display. 

1. From the AutoChart Live Options menu, select Depth Colors. 

2. Select On (visible) or Off (hidden). 

Change the Color Palette 

The Color Palette menu changes the colors used to display the AutoChart Live map. The color range is shown in the AC Live Color 

bar and is affected by the Min Range and Max Range settings. See Adjust the Depth Range for more information. 

1. From the AutoChart Live Options menu, select Color Palette. 

2. Select a palette. 

Change the Highlight Color 

If you’ve set the Depth Highlight and Depth Highlight Range in the Humminbird Settings menu (Chart X-Press Menu > Humminbird 

Settings), and it is not easy to see with the AutoChart Live color palette you’ve selected, you can change the Highlight Color. See 

Customize the Chart View for more information. 

1. From the AutoChart Live Options menu, select Highlight Color. 

2. Select a color. 

Change the Shallow Color 

If you’ve set the Shallow Water Highlight in the HB Chart tab, and it is not easy to see with the AutoChart Live color palette you’ve 

selected, you can change the Shallow Color. See Display Humminbird LakeMaster Contour Lines and Depth Ranges for more 

information. 

1. From the AutoChart Live Options menu, select Shallow Color. 

2. Select a color. 
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NOTE: Use the AC Live Color Bar icon see the selected palette and, from left to right, the AutoChart Live depth range (low to high), 
Bottom Hardness range (soft to hard), or Vegetation range (soft to hard). 

Changing the AutoChart Live Map Display Colors (Map Source: Humminbird LakeMaster)

color palette

highlight color

shallow color

depth scale 
(AC Live Color Bar)
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Display Contour Lines and Adjust the Contour Interval 

You can display or hide the contour lines on the map, and you can adjust the slider to set the distance between each contour line. 

Contour Interval is also affected by the Water Level Offset setting. 

Display the Contour Lines and Adjust the Contour Interval 

 

Change the Contour Lines Color 

1. From the AutoChart Live Options menu, select Contour Colors. 

2. Select a color. 

                 

SOLIX and ONIX Series 

1. From the AutoChart Live Options menu, select 

Contour Interval. 

2. Tap the on/off button, or press the ENTER key, to 

turn it on. 

3. Press and hold the slider, or press and hold the 

ENTER key, to adjust the setting.

HELIX Series 

1. From the AutoChart Live Options menu, select 

Contour Lines. 

2. Select Visible. 

3. Select Contour Intervals. 

4. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 

Changing the AutoChart Live Map Display Colors (HELIX, map source: Humminbird LakeMaster)

contour 
intervals 

depth label 
(depth of contour)

contour line
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Display Raw or Map Data 

Select Show Map Data to display contour lines and depth data. Select Show Raw Data to display individual data points. 

1. From the AutoChart Live menu, select Show Raw Data or Show Map Data. 

2. Press the ENTER key. 

Add Settings with Chart Options 

You can also add adjustments to your custom map using the HB Chart menu. For example, if Humminbird is set as the map source, 

you can add Depth Colors, Shallow Water, etc. to your AutoChart Live map.  

If Navionics is set as the map source, you can display Contours and Shading on your AutoChart Live map.  

Change the Water Level Offset 

When you start your mapping for the day, it is important to note if the water level is higher or lower than usual. See Recording Data: 

Preparation for more information. 
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DISPLAY AND CUSTOMIZE LAYERS  
Use the instructions in this section to display and customize layers on the Chart View. You can overlay bottom hardness, bottom 
vegetation, SI Mosaic (SOLIX and ONIX only), and LiveShare data maps. 

Both bottom hardness and bottom vegetation cannot be displayed at the same time in Chart View. 

Bottom Hardness and SI Mosaic are included with AutoChart PRO (separate purchase required). 

Show/Hide Bottom Hardness or Vegetation (AutoChart PRO only) 

The bottom layer is displayed on top of the AutoChart Live map and can be displayed as bottom hardness or vegetation.  

• Bottom Hardness shows strong sonar returns resulting from compacted sediment, rocks, fallen trees, etc.  

• Bottom Vegetation shows the sonar returns interpreted as vegetation on the Chart View. 

Use the following instructions to display or hide the Bottom Hardness or Bottom Vegetation layers and adjust the transparency to 

see different layers on the view. Also see the illustrations on the following pages. 

 

Adjust the Gain Offset 

Use Gain Offset to tune the bottom layer display, as follows: 

• Bottom Hardness: For example, if you’re fishing a lake where most of the lake has a hard bottom, reduce the gain so only 

the hardest bottom is displayed. 

• Bottom Vegetation: Vegetation will vary with the lake, season, or environment you are fishing, and you should adjust the Gain 

Offset as needed. 

 

SOLIX and ONIX Series 

1. From the AutoChart Live menu, select Hardness 

Layer or Vegetation Layer. Tap, or press the ENTER 

key, to add a check mark to the box. 

2. Select Bottom Hardness or Vegetation. 

3. Adjust the Transparency: Press and hold the 

Hardness Layer slider, or press and hold the 

ENTER key, to adjust the setting. 

Hide Bottom Layer: Repeat step 1 to remove the 

check mark from the box.

HELIX Series 

1. From the AutoChart Live menu, select Bottom 

Layer. 

2. Select Visible. 

3. Select Bottom Type. 

4. Select Bottom Hardness or Vegetation. 

5. Adjust the Transparency: select Hardness or 

Vegetation Transparency. Press the RIGHT or LEFT 

Cursor keys to adjust the setting. 

Hide Bottom Layer: Repeat step 1 and select 

Hidden. 

SOLIX and ONIX Series 

1. From the AutoChart Live menu, select Hardness 

Options or Vegetation Options. 

2. Select Gain Offset. 

3. Press and hold the slider, or press and hold the 

ENTER key, to adjust the setting.

HELIX Series 

1. From the AutoChart Live menu, select Hardness 

Options or Vegetation Options. 

Press the RIGHT Cursor key. 

2. Select Gain Offset. 

3. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 
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Displaying the Bottom Hardness Layer (SOLIX, map source: Humminbird)

bottom layer 
set to 

Visible, and 
transparency 

set to 100

bottom type

bottom 
hardness 
layer

AC Live 
Color Bar

Displaying the Vegetation Layer (HELIX, map source: Humminbird LakeMaster)

bottom layer 
set to Visible

bottom type

vegetation 
layer

AutoChart 
Live Map 
layer

vegetation scale 
(AC Live Color Bar)
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Change the Layer Colors 

Use the following instructions to change the color palette used to display Bottom Hardness and Vegetation. The color palette menu 

changes the colors used to display the layer on the view. The color range is shown in the AC Live Color bar and is affected by the Min 

and Max Range settings (see Adjust the Range below). 

 

              

SOLIX and ONIX Series 

1. From the AutoChart Live menu, select Hardness 

Options or Vegetation Options. 

2. Select Hardness or Vegetation Color. 

3. Select a palette.

HELIX Series 

1. From the AutoChart Live menu, select Hardness 

Options or Vegetation Options. 

Press the RIGHT Cursor key. 

2. Select Hardness or Vegetation Color. 

3. Select a palette. 

Changing the Bottom Hardness Colors  (HELIX, map source: Humminbird LakeMaster)

hardness  
color

bottom 
hardness 
layer

AutoChart 
Live Map 
layer

hardness scale 
(AC Live Color Bar)

bottom 
hardness layer
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Adjust the Range 

You can adjust the range of the bottom layer shown on the chart by changing the minimum range and maximum range on the 

display. The range you select is displayed in the AC Live Color Bar. 

Adjust the minimum range and maximum range on the display, as follows: 

• Bottom Hardness: The range you select affects how the bottom hardness colors are displayed. 

• Bottom Vegetation: The range you select affects how the vegetation colors are displayed. 

Adjust the Bottom Hardness Range 

Also see the illustration on the following page, Adjusting the Bottom Hardness Range. 

 

Adjust the Vegetation Range 

Also see the illustration on the following page, Adjusting the Bottom Vegetation Range. 

SOLIX and ONIX Series 

1. From the AutoChart Live menu, select Hardness 

Options. 

2. Select Min Hardness. Press and hold the slider, or 

press and hold the ENTER key, to adjust the 

setting. 

3. Select Max Hardness. Press and hold the slider, or 

press and hold the ENTER key, to adjust the 

setting.

HELIX Series 

1. From the AutoChart Live menu, select Hardness 

Options. 

Press the RIGHT Cursor key. 

2. Select Min Hardness. 

3. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 

4. Select Max Hardness. 

5. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 

SOLIX and ONIX Series 

1. From the AutoChart Live menu, select Vegetation 

Options. 

2. Select Min Vegetation. Press and hold the slider, or 

press and hold the ENTER key, to adjust the 

setting. 

3. Select Max Vegetation. Press and hold the slider, 

or press and hold the ENTER key, to adjust the 

setting.

HELIX Series 

1. From the AutoChart Live menu, select Vegetation 

Options. 

Press the RIGHT Cursor key. 

2. Select Min Vegetation. 

3. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 

4. Select Max Vegetation. 

5. Press the RIGHT or LEFT Cursor keys to adjust the 

setting. 
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Adjusting the Bottom Hardness Range (HELIX, map source: Humminbird LakeMaster)

high range

low range

bottom 
hardness 
layer

AutoChart 
Live Map 
layer

hardness scale 
(AC Live Color Bar)

bottom 
hardness layer

Adjusting the Bottom Vegetation Range (SOLIX, map source: Humminbird)

AC Live 
Color Bar
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MANAGING YOUR AUTOCHART FILES 
It is important to understand how your ZeroLine Map Card and AutoChart are set up so you know where to import files, where to save 

them, and how to back them up.  

ZeroLine Map Card Folder Structure 

Whether you are using the ZeroLine Map Card on your Humminbird control head or your PC, it is helpful to understand the folder 

structure on the card. 

WARNING! Do NOT delete or change the AC folder, LkMaster folder, or SI folder. Changing these folders will permanently damage 

the ZeroLine Map Card.  

WARNING! Humminbird is not responsible for the loss of data files (waypoints, routes, tracks, groups, recordings, etc.) that may 

occur due to direct or indirect damage to the unit’s hardware or software. It is important to back up your PC, control head, and 

ZeroLine Map Card data files periodically. See Managing your AutoChart Files: Back up your Files. 

AC: When you click the LakeMaster Update button, map data is saved to the AC folder on the ZeroLine Map Card. The AC 

folder stores your custom map files. Do NOT change the contents of this folder! 

LkMaster: This folder provides the basemap files for your regional map. Do NOT change the contents of this folder! 

SI: If you’ve created Mosaic data in AutoChart, and then click the LakeMaster Update button, the Side Imaging Mosaic data 

is saved to the SI folder on the ZeroLine Map Card. Do NOT change the contents of this folder! 

MATRIX: Your navigation data (waypoints, routes, tracks, iTracks) is saved to the MATRIX folder. When you copy the contents 

of this folder to back them up, keep the files together. 

SNAPSHOTS: If you’ve taken screen snapshots on your control head, they are saved to the SNAPSHOTS folder on the ZeroLine 

Map Card. You might notice that a .DAT file or .TXT file is created for every .PNG screen snapshot. This data is required for 

viewing the screen snapshots on your control head, so don’t delete these files. When you copy the contents of this folder to 

back them up, keep the files together. 

RECORD: If you’ve saved sonar recordings from your control head, they are saved to the RECORD folder on the ZeroLine Map 

Card. In addition to the .DAT file, there will be several other files in your recordings file (.SON, TXT, etc.). This data is required for 

viewing the recordings, so don’t delete these files. When you copy the contents of this folder to back them up, keep the files 

together.  
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AutoChart Files (.acd) 

When you import a file into AutoChart (such as tracks or sonar recordings), it is converted to AutoChart format as an .acd file. It is 

important to keep your AutoChart files organized.  

• Save your Files: Save your .acd files to your PC and back up your files on an external drive. If you lose your ZeroLine Map Card, 

you can use your .acd files to reload your maps onto a new ZeroLine Map Card.  

• Find: If you cannot locate an .acd file, check the Chart File Index for the directory location. 

Open an .acd File 

Use the instructions in this section to open an .acd file and display it on the current map. To edit an .acd file in a separate tab, see 

Edit an .acd File.   

NOTE: Use Open to open an individual file to review new data or edit data on the map. For example, you would open an .acd file 

to review the latest file you logged. Use Add when you want to load all your data to create a new updated map. The Add Data 

button starts the same command as right-clicking the map and selecting Map Here.  

1. On the menu bar, select File > Open. 

OR 

On the toolbar, click the Open button.  

2. To save changes to the .acd file, click the Save button. The new data will be added to the file.  

Edit an .acd File 

Use the instructions in this section to open an individual .acd file and edit it in a separate tab.  

1. On the menu bar, select File > Open (Edit Only Tab). 

2. When you are finished editing, click the Save button. 

3. Click the X on the tab to close the file. 

 

Editing an .acd File

edited .acd tab 
(the file name is 

displayed in the tab)

Main .acd tab
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Chart File Index (.cfi) 

The Chart File Index shows the main directory for your AutoChart files. If you’re trying to find where you saved an AutoChart file, look 

in the Chart File Index (see Open a Chart File Index).  

The Chart File Index is set up automatically when you install AutoChart. Any time you import data or use live data in AutoChart, the 

files are added automatically to the Chart File Index.  

Most users need only one Chart File Index. However, if you are collecting data for different locations (for example, 2 different lakes 

or 2 different states), or if you want to group water level references in a separate file, you can create more than one index.  

Open a Chart File Index 

Open the Chart File Index to review the file list and where each file is saved.  

NOTE: It is helpful to keep related files saved to the same directory on your computer so they’re not difficult to find.  

1. On the menu bar, select Tools > Settings > Chart File Index Manager. 

2. To open the default Chart File Index, click Open Default. 

To open any saved Chart File Index, click Open. 

Add a New Chart File Index 

Typically, you will not need more than one Chart File Index. However, if you are collecting data for different locations (for example, 

2 different lakes), you can create an additional index. 

1. On the menu bar, select Tools > Settings > Chart File Index Manager. 

2. Click New.  

To add files to the Chart File Index, click Add Files. 

Change the Default Chart File Index 

If you’ve created more than one Chart File Index, you can select which file will be used when you open AutoChart.   

1. Use the mouse to drag the map to the new target area. 

OR 

Live Mapping: Select Tools > Connect. Skip to step 5.  

2. Right-click and select Mark Waypoint from the submenu. 

3. Double-click the new waypoint. 

4. Click Map Here from the Waypoint Management dialog box. 

5. On the menu bar, select File > Add File or Chart File Index. 

6. Select the chart file index (*.aci). 

7. On the toolbar, click the Save button. 
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Back up your Files 

When you save files to your PC, keep your AutoChart files together in a directory that is easy to locate, and keep copies of your files 

saved to an external drive. It is also important to manage the storage space on your ZeroLine Map Card and keep copies of your files 

saved to your PC and an external drive. 

WARNING! Humminbird is not responsible for the loss of data files (waypoints, routes, tracks, groups, recordings, etc.) that may 

occur due to direct or indirect damage to the unit’s hardware or software. It is important to back up your PC, control head, and 

ZeroLine Map Card data files periodically.  

Tips for Copying and Pasting Files 

The basic instructions for copying and pasting a file to another folder are shown in this section. These instructions will vary with the 

type of Microsoft Windows operating system you are using. For more information, consult your Microsoft Windows manual.  

1. Double-click a folder to open it. 

2. Select the file(s) you want to copy: 

To select one file, click it. 

To select all files in a Folder, select Ctrl + A on your keyboard.  

To select several individual files, hold down the Ctrl key on your keyboard. Click a file to select it. Continue to hold down the Ctrl 

key and select additional files.  

3. Right-click the selected file(s). Select Copy from the submenu. 

4. Open the destination folder.  

5. Right-click the folder directory. Select Paste from the submenu. 

Back up the ZeroLine Map Card Files 

Your ZeroLine Map Card includes several Gigabytes of available storage, so you can save tracks, iTracks, sonar recordings, and 

waypoints directly to it. It is important to keep copies of these files on your PC and another external drive.  

If you’ve backed up your ZeroLine Map Card folders (MATRIX, SNAPSHOTS, and RECORD), you can remove the files from the ZeroLine 

Map Card to make space for new files. You can also use these instructions to copy files from another SD card. 

WARNING! Do NOT delete or change the AC folder, LkMaster folder, or SI folder. Changing these folders will permanently damage 

the ZeroLine Map Card.  

WARNING! Do NOT separate or delete files that are saved to the same folder. See ZeroLine Map Card Folder Structure for details.  

1. On your PC, open the directory where you want to keep your file copies.  

2. Right-click the directory and select New > Folder. Create a MATRIX folder (name the folder with all capital letters). Repeat this 

step to create a RECORD folder and a SNAPSHOTS folder.  

3. Insert the ZeroLine Map Card into the card slot on your PC. 

4. Open the ZeroLine Map Card on your computer. 

5. Open the MATRIX folder. Select all the files in the folder and copy them to the MATRIX folder on your PC.  

6. Open the SNAPSHOTS folder. Select all the files in the folder and copy them to the SNAPSHOTS folder on your PC.  

7. Open the RECORD folder. Select all the files in the folder and copy them to the RECORD folder on your PC.  

8. If you’ve saved .acd files to the ZeroLine Map Card, copy them to a folder on your PC.  

9. Optional: Once the contents of the MATRIX folder, SNAPSHOTS folder, and RECORD folder are copied to your PC, you can delete 

them from your ZeroLine Map Card to make space for new data files.  

10. Proceed to Back up your PC Files. 
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Back up your PC Files 

It is also important to keep copies of your PC files on an external drive (or another computer), so if your computer is damaged, you 

will have back up files of your AutoChart data.  

WARNING! Do NOT separate or delete files that are saved to the same folder. See ZeroLine Map Card Folder Structure for details.  

1. Right-click the MATRIX folder on your PC.  

2. Select Copy from the submenu. 

3. Open the external drive directory and right-click it. 

4. Select Paste from the submenu.  

5. Repeat the above steps to copy the following folders and files from your PC to the external drive: 

SNAPSHOTS 

RECORD 

all .acd files 

Waypoint Notes (drdwptv2.dwp, acwptnotes.dnt): In the Microsoft Windows Vista operating system and Microsoft Windows 7 

operating system, these files are located in C:\ProgramData\AutoChart\User Data. In the Windows XP operating system, they 

are located in the installation directory of AutoChart.  

Custom Color Definition Files (optional): see AutoChart built-in help for details. 

NOTE: You might have your files saved to other SD cards or directories on your PC. Be sure to back up all files. 
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ADJUSTING THE TRANSPARENCY SLIDERS 
AutoChart displays your data in layers on the map from top to bottom as follows: 

Top Layer: Bottom Hardness (AutoChart PRO and sonar recording required, see Displaying Bottom Hardness for details) 

Middle Layer: 2D Color Display (200 kHz, sonar recording required) 

Bottom Layer: LakeMaster Map  

Adjust the Transparency Sliders 

Use the sliders to set the transparency of the the bottom hardness layer and 2D Color Display layer, revealing more or less of the 

LakeMaster map underneath.  

Adjust the 2D Color Display (200 kHz beam data): Click and drag the left slider down or up.  

Adjust the Bottom Hardness Layer : Click and drag the right slider down or up. 

Display the LakeMaster Map Only: Click and drag each slider down all the way.  

   

Adjusting the Transparencies

adjusts the 2D  
Color Display  

(200 kHz, sonar  
recording required)

2D depth data from  
200 kHz beam

adjusts the bottom 
hardness layer  
(sonar recording  
and AutoChart PRO 
required) 

LakeMaster map bottom hardness
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ADJUSTING THE DEPTH RANGE 
The depth range can be changed from the settings menu or by clicking the arrow buttons on the toolbar. Using the arrow buttons 

is the fastest way to update the display, however, the depth range and bottom hardness range (AutoChart PRO required) will be 

updated at the same time. To update the bottom hardness range separately, see Displaying Bottom Hardness: Change the Bottom 

Hardness Range. 

When you adjust the depth range, you will see the numbers change in the scale and the colors will change to show the adjustment.  

Click the following buttons on the toolbar to adjust the depth range lower or higher:  

Decrease the lower range (Min.) 

Increase the lower range (Min.) 

Decrease the upper range (Max.) 

Increase the upper range (Max.) 

Find Depth Range: This button is used to calibrate the gain setting. Do NOT click it after the gain has been set.  

See Displaying Bottom Hardness: Set up Bottom Hardness.  

Adjusting the Depth Range

toolbar

depth range bottom hardness range 
(sonar recording and 
AutoChart PRO required)
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DISPLAYING/HIDING MAP FEATURES 
Use the instructions in this section to change the appearance of the display. You can display or hide the grid lines, shorelines,  

waypoints, depth labels, contours, and more.  

You can also change the perspective of the display. If you choose 3D, additional menu options will be available when you right-click 

the map. 

Display/Hide Map Features 

1. Right-click the map. 

2. Select an item from the menu and (left) click it. If a check mark is displayed, the item will be displayed on the map. If the check 

mark is removed, the item will be hidden. 

 

 

Right-Clicking to Access Display on/off Menus

grid line(s)

course up icon

shoreline  
(zero line)

scale 
(depth range)

depth labels
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DISPLAYING THE DEPTH MAP IN 3D  
Displaying the map in 3D allows you to view a different perspective of the depth map. Also, if you select 3D, additional menu options 

will be available in the submenu when you right-click the map.  

NOTE: To convert the map to LakeMaster, change it back to the 2D display. The LakeMaster map cannot be converted from a 3D 

map.  

Display the Depth Map in 3D 

1. Right-click the map. Select 3D.  

OR 

Click the View 3D button on the toolbar.  

Pivot the 3D Map 

1. Move the mouse pointer to a point on the map. This will be your pivot point.  

2. Right-click the map. Select Set Pivot. 

3. Move the mouse pointer to any part of the map.  

4. Press and hold the left mouse button, and move your mouse to the right, left, up, or down. Try different angles until you have 

the rotation and view you want. 

 

Display/Hide 3D Map Features 

There are additional display options when the map is changed to 3D, such as True AR (True Aspect Ratio), mesh, and black contours. 

You can also set the map resolution from this menu. 

1. Right-click the map. 

2. Select an item from the menu and (left) click it. If a check mark is displayed, the item will be displayed on the map. If the check 

mark is removed, the item will be hidden. 

Displaying the Depth Map in 3D Pivoting the 3D Map
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CREATING AND EDITING SHORELINES (ZERO LINES) 
AutoChart works with your ZeroLine Map Card to automatically create shorelines (zero lines) based on the data collected on the water. 

These zero lines mark 0 depth on your maps. You can also manually add your own shorelines to a body of water or edit a shoreline  

to trim an existing map. 

NOTE: If you have an i-Pilot Link connected to your Humminbird control head network, you can set a distance from the shoreline 

by activating Contour Offset. For more information about Follow the Contour, see your ZeroLine Map Card manual and the  

i-Pilot Link manual for details. Visit our Web site at humminbird.com to purchase an i-Pilot Link.  

Draw a Shoreline 

Use the instructions in this section to draw a line on the map and convert it to a shoreline. 

1. On the menu bar, select Tools > Draw Line.  

2. Hold down the left mouse button at the selected shoreline start point. Drag the mouse, and continue to hold down the left 

mouse button until the shoreline you want is completed. When you are finished, release the left mouse button. 

To clear the shoreline and start over, select Tools > Draw Line (so that the check mark is removed). 

        

3. Right-click the drawn line. In the Set Data Type dialog box, under Lines, select the water location in relation to the line. See the 

illustration Setting the Type. 

Water to the Left: Water is located to the left as you walk the line in the order it was drawn. 

Water to the Right: Water is located to the right as you walk the line in the order it was drawn. 

Loop, Water to the Left: The loop will be closed automatically. Use the loop option to create a lake or an island.  

Loop, Water to the Right: The loop will be closed automatically. Use the loop option to create a lake or an island.  

4. Click the X to close the dialog box. 

5. Save the line as a new file (*.acd). Click Save.  

Drawing a Shoreline

drawing a zero line 
(green)
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Follow the on-screen prompts to save the shoreline and add it to the Chart File Index. See the illustration Saving the Shoreline. 

 

Import a Shoreline from Google Earth™ Mapping Service 

Create a Shoreline in Google Earth Mapping Service 

1. On the menu bar, select Tools > Launch Google Earth.  

2. Zoom in (+) until you have a clear view of the area. 

3. Enter a name in the dialog box. Do NOT close the dialog box. 

4. Use your mouse to draw the shoreline in one of the following ways: 

Hold down the left mouse button, and drag the pointer along the shoreline.  

OR 

Click points across the shoreline.  

5. When you are finished drawing, click OK in the dialog box. 

6. In the Places panel (on the left side of the Google Earth screen), right-click your saved path file.  

7. Select Save Place As. 

8. Save the file as a .kml file. 

Import the Shoreline 

Use the instructions in this section to import the shoreline you created in Google Earth mapping service.  

1. Open AutoChart. 

2. On the menu bar, select File > Import/Convert. 

3. Select the .kml file you saved in the previous section (Create a Shoreline in Google Earth Mapping Service).  

The file will be converted to an .acd file. 

4. On the menu bar, select File > Open. 

Select the file.acd you created in step 3. 

select 
the water 

side

close

Setting the Type

for 
islands, 

select 
loop

Saving the Shoreline

file 
name.acd
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Edit Shorelines and Data Points 

If you want to change a shoreline after you’ve saved it, use the instructions in this section. 

Open a Line File to Edit it 

1. On the menu bar, select File > Open (Edit Only Tab). 

2. Open the shoreline.acd file you want to edit. 

3. On the menu bar, select Tools > Edit Data. 

4. The Edit toolbar will display at the top of the screen. The Edit toolbar functions are detailed in this section.  

     

Undo/Redo 

While you’re editing a line, you may need the following buttons: 

Undo Changes 

Redo Changes 

Editing a Shoreline

Edit toolbar

depth

selected data point  
(marked with an X)
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Select a Data Point 

1. Double-click a point on the line. 

Click the Next button or the Previous button to move to the next/previous data point in the line. 

Insert a Data Point 

1. Click the Add/Insert button. 

2. Double-click a position on the map. 

Repeat step 2 to add additional data points to the line. 

3. When you are finished adding data points, click the Add/Insert button so it is not active (highlighted) on the toolbar. 

Delete Data Points 

1. Double-click a point on the line. 

2. Click the following buttons to delete a selected data point or a range of data points: 

Delete Current Data Point: deletes the selected data point. 

Delete All Older Data: deletes the data points created earlier than the selected data point.  

Delete All More Recent Data: deletes the data points created after the selected data point. 

Delete Range: deletes a range of data. The selected data point is the start point. Click the Delete Range button.  

Double-click another point on the line to indicate the end of the range. Data points between the start data point and end 

data point will be deleted. 

Move the Line Position  

Use the instructions in this section to shift the line position or adjust the depth relative to the variations in water level. To set a fixed 

depth for a data point, see Change the Depth or Position. 

1. Double-click a point on the line. 

2. Click the Move Data button. 

3. To adjust the line position, enter an amount in the Adjust Position field. Click the North, South, East, or West button.   

To adjust the depth so the line adjusts based on the water level, enter an amount in the Adjust Depth field. Click the Up or Down 

button.  

In both cases, you can click the buttons repeatedly to adjust the position. 

4. Click the X to close the dialog box. 

Change the Depth or Position 

Use the instructions in this section to set the fixed depth of a data point or all data points in a line. To use a relative depth to 

compensate for water level variations and shift the line, see Move the Line Position.  

1. Double-click a point on the line. 

2. In the Edit toolbar, click the Edit Depth button. 

3. Enter a depth for the selected data point.  

To set the depth for all data points in the line, add a check mark to Apply to All.  

NOTE: If you do not want the point to be included when the map is calculated, set the depth to -1.  

4. Click the X to close the dialog box. 
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Change the Line Type (Data Type) 

Use the instructions in this section to change where the water is displayed in relation to the shoreline, change the line type, or 

change the line appearance. 

1. Click the Set Data Type button in the Edit toolbar.  

2. Use the dialog box to change the line to depth data, shoreline, or marker line. If you select shoreline, select one of the following: 

Water to the Left: Water is located to the left as you walk the line in the order it was drawn. 

Water to the Right: Water is located to the right as you walk the line in the order it was drawn. 

Loop, Water to the Left: The loop will be closed automatically. Use the loop option to create a lake or an island.  

Loop, Water to the Right: The loop will be closed automatically. Use the loop option to create a lake or an island.  

3. Click the X to close the dialog box.  

Clean up the Line 

1. Double-click a point on the line. 

2. Click the following buttons to clean up data points or smooth the line: 

 Decimate Data: filters the data so the amount of data in the line is reduced. The extra data will be permanently removed 

from the file.  

 Remove Closely Spaced Points: deletes data points that are close together or identical. 

 Remove Range Limit: deletes all data outside the set depth. 

 Remove all Points with Zero Depth: deletes all data points with 0 ft/m depth. 

 Clean Shoreline: deletes identical points and resolves problematic sections in the shoreline data.  

Save Changes and Close Editing Mode 

1. Click the Save button on the toolbar. 

2. Click the Quit Editing button. 

When you quit editing, the Edit toolbar will be removed from the screen. 

Use Custom Shorelines 

AutoChart uses the shorelines from the ZeroLine Map Card to display maps on your PC and control head. You can also use your 

custom shorelines.   

1. On the menu bar, select Tools > Settings > General. 

2. Under Shorelines, add a check mark to Use Shorelines. 

3. Under Source, select one of the following: 

To use LakeMaster shorelines (from the ZeroLine Map Card), select Use LakeMaster Data. 

To use your custom shorelines, select User Defined Data.
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CREATING TRACKS AND iTRACKS 
When you convert your depth map to a LakeMaster custom map, contour lines are displayed. Contour lines can be converted to tracks 

or iTracks. You can also draw a free-form line in AutoChart and convert it to a track or iTrack.  

If you have an i-Pilot Link connected to your Humminbird control head network, you can navigate a saved iTrack or follow a contour.  

NOTE: Visit our Web site at humminbird.com to purchase an i-Pilot Link. For more information about Follow the Contour and 

iTracks, see your ZeroLine Map Card manual and the i-Pilot Link manual.  

Display Contour Lines 

1. Right-click a position on the map. 

2. Select Contours and (left) click it. If a check mark is displayed, contours will be displayed on the map. If the check mark is 

removed, contours will be hidden. 

Convert a Set of Contours to a Track 

AutoChart will convert all contour lines displayed in the red box to a track or iTrack. You can also create a file with waypoints with 

depth labels, which show the depth of the contour line. The converted file can be saved to the ZeroLine Map Card. When the 

navigation data is displayed on the control head, you will see the contour lines displayed as a saved track on the chart. 

              

Adjust the Selection 

When you convert a set of contours to a track, AutoChart will convert all contours inside the red box. You can adjust the centering 

of the red box to select the data you want to convert (see Changing the Internal Map Border). 

To convert a single contour line to a track or iTrack, see Convert a Contour Line to a Track or iTrack in this section. 

The LakeMaster Map Displayed in the Red Box (Internal Map)

red box

contour lines displayed 
outside the red box will 
not be converted
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Convert Contour Lines to a Saved Track 

You can choose to convert contour lines as one track or separate tracks, and you can also add waypoints with depth labels, which 

indicate the depth of the contour line.  

1. On the menu bar, select Tools > Create Contour Lines.  

2. Find the ZeroLine Map Card in your PC directory, and open the MATRIX folder. 

To save the contour lines as a single track, save the new file name as a track (.ht). Follow the on-screen prompts to convert 

the file. To include depth labels as a waypoint file (.hwr), select yes. 

To save the contour lines as separate tracks, save the new file name as .gpx. Follow the on-screen prompts to convert the file 

and save the contours as separate tracks. These files will be saved as .gpx format. Import the track.gpx file into HumminbirdPC 

and export it to an SD card (the file will be converted to .hwr). See HumminbirdPC built-in help for details.  

        

3. Click Save.  

Saving the Contour Lines as a Track

set the file type to *.ht

new file name.ht
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Convert a Selected Contour Line to a Track or iTrack 

Use the instructions in this section to convert a selected contour to a track or iTrack.  

1. Hold down the right Ctrl key on your PC keyboard, and double-click a contour line. 

 

2. On the menu bar, select Tools > Convert Selected Contour.  

3. Change the Save as Type drop-down menu to i-Pilot Link.hit or Humminbird track.ht. 

4. Save the file to the ZeroLine Map Card MATRIX folder.  

                                    

Selecting a Contour Line

selected 
contour line

start point

end point

Saving the Contour Line as an iTrack

set the file type to *.hit

file name.hit



Draw a Line and Convert it to a Track or iTrack 

Use the instructions in this section to draw a line on the map and convert it to a track or iTrack. 

1. On the menu bar, select Tools > Draw Line.  

2. Hold down the left mouse button at the track start point. Drag the mouse, and continue to hold down the left mouse button 

until the line you want is completed. When you are finished with the track, release the left mouse button. 

To clear the track and start over, select Tools > Draw Line (so the check mark is removed). 

      

3. Right-click the drawn line. In the Set Data Type dialog box, under Marker Line, select Polyline. See the illustration Setting the Type. 

4. Click the X to close the dialog box. 

5. Save the line with a new file name or select a saved file (*.acd). Click Save. See the illustration Saving the Line. 

 

Drawing a Line

free-form line

select 
Polyline

close

Setting the Type

line 
style

Saving the Line

file 
name.acd
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6. On the menu bar, select Tools > Convert Line to Track. 

7. Click the .acd file name you saved in step 5. Click the Open button. 

8. To save the line as a track, select *.ht. 

To save the line as an iTrack for i-Pilot Link, select *.hit. 

9. Click the X to close the dialog box and complete the conversion. 

Change the Saved Track or iTrack Appearance on the Control Head 

If you’ve converted a contour to a track (or iTrack), and saved it to the MATRIX folder on the ZeroLine Map Card, it will be imported 

with your other navigation data on your Humminbird control head. Use the instructions in this section to change the track 

appearance so it is easy to see on the Chart View. See your ZeroLine Map Card manual for details.  

1. Insert the ZeroLine Map Card into the control head card slot.  

Follow the on-screen prompts to import your navigation data. 

2. Press the MENU key twice.  

3. Select the Nav tab. 

4. Select Waypoints, Routes, Tracks. Press the RIGHT Cursor key to open the Waypoint Management dialog box. 

5. Select the track or iTrack. Press the RIGHT Cursor key and select Edit. 

6. Use the 4-WAY Cursor Control key to change the Style to a line.  

7. Use the 4-WAY Cursor Control key to change the color to something that is easy to see on the chart.  

8. Select Save, and press the RIGHT Cursor key. 
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MARKING AND MANAGING WAYPOINTS 
AutoChart allows you to mark waypoints on the map. You can also use the Waypoint Manager to create new waypoints from scratch, 

edit waypoints, and import/export your waypoints.   

Mark a Waypoint 

1. Right-click a position on the map. 

2. Select Mark Waypoint. 

 

Display Waypoints on the Map 

1. Right-click the map. 

2. Select Waypoints. If a check mark is displayed, waypoints will be displayed on the map.

Marking a Waypoint

Right-click and select 
Mark Waypoint from 

the menu

saved waypoint
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Open the Waypoint Manager 

You can open the Waypoint Manager from the toolbar or from any waypoint on the map. 

1. Click the Waypoint Manager button on the toolbar.  

OR 

Double-click any waypoint icon on the map.  

2. To select a waypoint, double-click the waypoint in the list. The waypoint details are shown at the top of the Waypoint Manager. 

To sort the list, click a column name to sort by name, latitude, longitude, etc. The first click will sort the column low to high or 

A to Z. The second click will sort it high to low or Z to A.  

             

NOTE: For more information about the Map Here button, see Changing the Internal Map Border: Adjust the Internal Map 

Manually. 

selected 
waypoint

selected 
waypoint 

details

waypoint 
icons

sort by  
column name
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Create a New Waypoint 

You can create a new waypoint by manually entering a name and coordinates, or you can create a waypoint based on a saved 

waypoint in the list.  

NOTE: When you name a waypoint, limit the name to 11 characters so that it can be displayed correctly on your Humminbird 

control head.  

Create a New Waypoint 

1. Open the Waypoint Manager. 

2. Click any waypoint in the list once so that the fields at the top of the Waypoint Manager are blank. 

To create a new waypoint based on a saved waypoint, see Create a Waypoint Based on a Saved Waypoint. 

3. Type in the Name, Latitude, Longitude, and Depth.  

4. Click a waypoint icon to assign an icon to your waypoint. 

5. To add notes to the waypoint, click the Notes button.  

Type your notes, and click the Save button when you are finished. Click the X to close the dialog box. 

6. Click the Save button. 

    

Create a Waypoint Based on a Saved Waypoint 

1. Open the Waypoint Manager.  

2. Double-click the waypoint you want to copy. 

3. Edit the Name, Latitude, Longitude, or Depth fields at the top of the Waypoint Manager dialog box.  

4. Click a waypoint icon to assign an icon to your waypoint. If you want to keep the same icon, you can skip this step. 

5. To add notes to the waypoint, click the Notes button.  

Type your notes, and click the Save button when you are finished. Click the X to close the dialog box. 

6. Click the New button. 

7. Click the Save button. 

notes

new waypoint 
information selected 

waypoint icon

save
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Create a Projected Waypoint 

Use the instructions in this section to create a waypoint based on a projected X/Y distance from a saved waypoint.  

1. Double-click the waypoint icon on the map. The projection will be started from this waypoint.  

2. Click the Project button in the Waypoint Manager. 

3. Enter the coordinates that will indicate the distance from the current waypoint that the new waypoint will be marked. 

4. Click the OK button. 

5. Click the Save button. 

Edit a Waypoint 

1. Double-click the waypoint icon on the map. 

OR 

Open the Waypoint Manager and double-click the waypoint you want to edit. 

2. Edit the Name, Latitude, Longitude, or Depth fields at the top of the Waypoint Manager dialog box.  

3. Click a waypoint icon to assign an icon to your waypoint.  

4. To add notes to the waypoint, click the Notes button.  

Type your notes, and click the Save button when you are finished. Click the X to close the dialog box. 

5. Click the Save button. 

Edit a Waypoint Icon 

Use the instructions in this section to change the waypoint icon for one waypoint or several waypoints at once. 

1. Open the Waypoint Manager.  

2. Click a waypoint to select it. 

To select more than one waypoint, hold down the Ctrl key on your keyboard, and click the waypoints you want to change. 

To select several waypoints in a row, hold down the Shift key on your keyboard. Click the first waypoint and the last waypoint 

on the list that you want to change. 

             apply icon

selected 
waypoint icon

selected 
waypoints
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3. Click an icon to select it. 

4. Click the Apply Icon button. 

Delete a Waypoint 

Use the instructions in this section to delete the selected waypoints or several waypoints at once. 

1. Open the Waypoint Manager.  

2. Click a waypoint to select it. 

To select more than one waypoint, hold down the Ctrl key on your keyboard, and click the waypoints you want to delete. 

To select several waypoints in a row, hold down the Shift key on your keyboard. Click the first waypoint and the last waypoint 

on the list that you want to delete.  

3. Click the Delete button. 

Import Waypoints 

Waypoints can be imported from the ZeroLine Map Card or from an SD card.  

Import Waypoints 

1. Insert the SD card into the PC card slot. 

2. Open the Waypoint Manager. 

3. Click the Import button. 

4. Select the SD card from your computer directory. Open the MATRIX folder, and select a file to import.  

AutoChart can import the following file formats:  

Humminbird (.hwr) 

GPS exchange (.gpx) 

AutoChart/DrDepth (.dwp) 

etc. 

5. Click the Import button. 

Import Waypoints within a Selected Area 

Use Import w. filter to import waypoints within the area of an AutoChart.acd file or Google Earth.kml file.  

1. Insert the ZeroLine Map Card into the PC card slot. 

2. Open the Waypoint Manager. 

3. Click the Import w. Filter button. 

4. Open the MATRIX folder, and select a file (.hwr) to import.  

5. Select the AutoChart.acd file or Google Earth.kml file.  
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Export Waypoints 

You can export all waypoints or selected waypoints from AutoChart. When you are exporting waypoints, it is important to consider 

the following: 

File Format: AutoChart can export waypoints in various file formats. To display the waypoints on your Humminbird control 

head, save the files as an .hwr file.  

MATRIX Folder: Waypoints exported from your Humminbird control head are saved automatically to the MATRIX folder on your 

ZeroLine Map Card. If you export waypoints to the ZeroLine Map Card (or a blank SD card), they must be saved to a MATRIX folder 

on the card. If you have to create the MATRIX folder, name it will all capital letters. 

Export All Waypoints 

Use the instructions in this section to export all waypoints shown in the AutoChart Waypoint Manager. 

1. Insert the ZeroLine Map Card into the PC card slot. 

2. Open the Waypoint Manager. 

3. Click the Export button.  

4. Name the waypoint file (.hwr) and save it to the MATRIX folder.  

Export Selected Waypoints 

Use the instructions in this section to select waypoints individually and export them.  

1. Insert the ZeroLine Map Card into the PC card slot. 

2. Open the Waypoint Manager. 

3. Hold down the Ctrl key on the keyboard. Click to select each waypoint.  

4. Click the Export Selection button. 

5. Name the waypoint file (.hwr) and save it to the MATRIX folder.  

Export Waypoints within a Selected Area 

Use Export w. filter to export waypoints within the area of an AutoChart.acd file or Google Earth.kml file. For example, you can export 

waypoints from a specific lake by selecting the shoreline.acd file.  

1. Insert the ZeroLine Map Card into the PC card slot. 

2. Open the Waypoint Manager. 

3. Click the Export w. Filter button. 

4. Name the waypoint file (.hwr) and save it to the MATRIX folder.  

5. Select the AutoChart.acd file or Google Earth.kml file.  
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DISPLAYING BOTTOM HARDNESS (AUTOCHART PRO ONLY, SONAR REQUIRED) 
If you have used a live Ethernet connection or a sonar recording to collect your data, it will include bottom hardness data that can 

be displayed with AutoChart PRO. Working with bottom hardness data is similar to working with your depth map (see Creating your 

Map with Recorded Data for details). 

Set up Bottom Hardness (initial setup only) 

Your transducer data was set up during installation (see Set up Transducer and Mapping Preferences). Follow the instructions in 

this section to set up Bottom Hardness using your first sonar recording or live mapping.  

1. Indicate Saltwater 

1. Click the Settings button on the toolbar.  

2. If your data was collected on saltwater, click the Saltwater box to add a check mark. 

If your data was collected on freshwater, click the Saltwater box to remove the check mark.   

2. Find the Gain Parameter 

Use the instructions in this section to adjust the gain parameter so that a very hard bottom will give you a reading of 100% on the 

bottom hardness scale. The gain is unique for each transducer and control head combination.  

1. Click the Settings button on the toolbar.  

2. Set the Gain to 1. Click OK. 

3. On the menu bar, select File > New. 

4. To use live data, start live mapping (see Using AutoChart Live: Start Live Mapping). Then, skip to step 8.  

OR 

To use a sonar recording, click the Import/Convert icon from the start screen. Proceed to step 5. 

5. Select a single recording to import as your test calibration file. Note the file name. 

6. Select File > Open on the menu bar. Open the .acd file of the recording you opened in step 5. 

For example, if you opened R0001.dat in step 5, open R0001.acd in step 6.  

7. Click the Create Map button on the toolbar.  

8. Click the Show Hardness button on the toolbar.  

9. Click the Find Depth Range button on the toolbar.  

10. Check the Bottom Hardness range maximum (on the right side of the display). Divide 100 by the bottom hardness maximum 

range to find the gain parameter.  

For example, in the illustration Identifying the Bottom Hardness Maximum, the bottom hardness maximum is 278. 

100 ÷ 278 = .36 (gain parameter) 
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11. Click the Settings button on the toolbar. Enter the gain parameter from step 10.  

 

12. Click OK. Proceed to the next section to finish the Gain calculation. 

3. Finish the Gain Calculation 

1. On the menu bar, select File > New. This will clear the on-screen data. 

2. To use live data, start live mapping (see Using AutoChart Live: Start Live Mapping). Then, skip to step 6.  

OR 

To use a sonar recording, click the Import/Convert icon from the start screen. Proceed to step 3. 

3. Select the same recording from the previous section (*.dat).  

4. Select File > Open on the menu bar. Open the .acd file of the recording you opened in step 3. 

For example, if you opened R0001.dat in step 3, open R0001.acd in step 4.  

5. Click the Create Map button on the toolbar.  

6. Click the Show Hardness button on the toolbar.  

Identifying the Bottom Hardness Maximum

bottom hardness 
maximum

Entering the Gain Parameter

Gain field
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7. Click the Find Depth Range button on the toolbar.  

8. The bottom hardness maximum will change to +/- 100.  

 

The gain setting is an estimated value, and you might want to adjust it in the future as you review more bottom hardness data. It 

is important to keep in mind the following: 

• If you change the gain parameter, you will need to import all your data again. 

• Once you have determined a value for the gain parameter, use the same value for all imported files, otherwise data from 

different files will not be comparable. 

• If you share data with a friend, make sure to find gains for your respective setups that will make your data comparable. 

Reviewing the Bottom Hardness Maximum after Calibration

bottom hardness 
maximum adjusted to 99
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Display Bottom Hardness 

You can add the bottom hardness layer during live mapping or from a sonar recording. 

Display Bottom Hardness during Live Mapping 

1. Start live mapping. See Using AutoChart Live: Start Live Mapping for details. 

2. Click the Show Hardness button on the toolbar.  

Display Bottom Hardness with Recorded Data 

CAUTION! You must convert the depth map to LakeMaster before you add the bottom hardness layer to the display. 

1. Import a sonar recording. See Creating your Map with Recorded Data for details.  

2. Create your depth map. Convert it to LakeMaster.  

3. Click the Show Hardness button on the toolbar.  

  

Open the Bottom Hardness Menu 

1. On the menu bar, select Btype. 

Bottom Hardness

2D depth data from  
200 kHz beam

depth range

LakeMaster map

bottom hardness

bottom hardness 
range

bottom hardness
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Open the Bottom Hardness Settings Menu 

You used the Settings menu to find the gain and calibrate the bottom hardness range. You can also use this menu to change the 

bottom hardness display settings. 

1. On the menu bar, select Btype > Settings.  

OR 

Click the Settings button on the toolbar.  

Change the Bottom Hardness Range 

Use the instructions in this section to change the lower range (minimum) or upper range (maximum). The numbers shown on the 

scale were adjusted automatically when you calibrated the gain at initial setup (see Set up Bottom Hardness), but you can use 

these instructions to manually change the range.   

1. Click the Settings button on the toolbar.  

2. Under Display, enter an amount in the Min (Minimum = lower range) and Max (Maximum = upper range) fields.  

3. Click OK. 

NOTE: You can also adjust the display minimum and maximum range using the arrow buttons on the toolbar. Using this method 

also changes the 2D depth range (see Adjusting the Depth Range). 

Change the Color Palette 

Use the instructions in this section to change the color palette used to display the bottom hardness data. 

1. Click the Settings button on the toolbar.  

2. Click the Display Colors drop-down menu and select a palette. 

3. Click OK. 

Display/Hide 2D Depth Data 

If you have AutoChart PRO, you can display or hide the 2D Color Display on the map. If you remove the layer from the display, the left 

slider will also be removed from the display (see Adjusting the Transparency Sliders). 

1. Click the Settings button on the toolbar.  

2. Click the 2D Color Display Layering box to add or remove a check mark. If checked, the layer will be shown on the display.  

3. Click OK. 
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DISPLAYING MOSAIC (AUTOCHART PRO ONLY, SIDE IMAGING REQUIRED) 
The Mosaic feature allows you to display Side Imaging or 360 Imaging sonar data on your map. You can also change the display, 

change the perspective to 3D, and replay a sonar recording.  

NOTE: 360 Imaging Mosaic can only be displayed when AutoChart is mapping live on the water. See Using AutoChart Live for 

more information. 

Set up Side Imaging Mosaic 

Side Imaging data can be displayed from sonar recordings or with live sonar data. It is important to review the following: 

• AutoChart Live: If you are using AutoChart live, the Ethernet connection must be installed, and Side Imaging/360 Imaging 

must be enabled (see Set up to use Live Data: Install and Configure with Ethernet and Set up AutoChart to work with Ethernet).  

• Record Sonar: If you are using Side Imaging features with recorded data, you will import sonar recording files to create the 

Mosaic. See Recording Data: Record Sonar.  

• Side Imaging Settings: AutoChart includes default Side Imaging settings to optimize the performance of the data on the 

display, but you can change them at any time. On the menu bar, select Side Imaging > Settings.  

Display Mosaic during Live Mapping 

1. Start live mapping. See Using AutoChart Live: Start Live Mapping for details. 

2. Click the Show Mosaic button on the toolbar.  

Display Side Imaging Mosaic with Recorded Data

 

1. Click the Load SI Data button on the toolbar.  

2. Import Sonar Recording: Make sure the file type is set to Humminbird sonar logs (*.dat). Open the RECORD folder on your 

ZeroLine Map Card or computer directory. Select the *.dat file to import.  

3. Select Open. 
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Displaying Sonar Recording Depth Data (before converting)

Displaying Side Imaging Mosaic

drag down to 
adjust the 
transparency

Do NOT interrupt the 
conversion to Side Imaging
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Save the Mosaic to your ZeroLine Map Card 

1. Click the LakeMaster Update button on the toolbar.  

Clicking the LakeMaster Update button adds the Side Imaging Mosaic data to your ZeroLine Map Card. When you use the 

ZeroLine Map Card with your Humminbird control head, you can display the Side Imaging Mosaic Layer on your chart views. See 

the ZeroLine Map Card manual for details.  

Change the Display Settings 

With the Mosaic displayed, you can continue to edit the map to show or hide grid lines, shorelines, waypoints, and more (see 

Displaying/Hiding Map Features).  

Display the Mosaic in 3D 

You can also change the perspective of the Mosaic. If you choose 3D, additional menu options will be available when you right-click 

the map. See Displaying/Hiding Map Features and Displaying the Depth Map in 3D for details. 

1. Right-click the map. Select 3D.  

OR 

Click the View 3D button on the toolbar.  

 

Pivot the 3D Map 

1. Move the mouse pointer to a point on the map. This will be your pivot point.  

2. Right-click the map. Select Set Pivot. 

3. Move the mouse pointer to any part of the map.  

4. Hold down the left mouse button, and move your mouse to the right, left, up, or down. Try different angles until you have the 

rotation and view you want. 

Adjust the Sensitivity and Contrast Automatically 

1. On your PC keyboard, hold down the Ctrl key, and click the Find Depth Range button.  

Displaying the Side Imaging Mosaic in 3D



90Displaying Mosaic 

Adjust the Sensitivity and Contrast Manually 

You can adjust the Sensitivity and Contrast manually from the Side Imaging Settings menu or with the Histogram.  

1. On the toolbar, click the Side Imaging Settings button. Drag the sliders to adjust the sensitivity and contrast.  

OR 

On the menu bar, select Side Imaging > Histogram. Drag the black arrow and white arrow to the right or left. 

Reduce Speckle  

Use Reduce Speckle to reduce noise from the Side Imaging data. 

1. On the menu bar, select Side Imaging > Reduce Speckle. 

Change the Side Imaging Color Palette 

1. On the toolbar, click the Side Imaging Settings button. 

2. Click the Display Colors drop-down menu and select a palette. 

3. Click OK. 

Display/Hide the Side Imaging Mosaic Layer 

Adjust the Transparency 

1. On the right side of the screen, click and drag the slider down or up.  

Switch Between Bottom Hardness and Side Imaging Mosaic 

After you have imported the SI Mosaic data on the map, use the instructions in this section to switch between the Bottom Hardness 

layer and the Mosaic layer. 

Display Bottom Hardness: Click the Show Hardness button on the toolbar. 

Display the Side Imaging Mosaic: Click the Show Mosaic button on the toolbar.  

 

Map Displayed with Bottom Hardness Map Displayed with Side Imaging Mosaic

bottom hardness bottom hardness 2D Depth Layer 
(200 kHz beam)

Side Imaging 
Mosaic
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Clear the Mosaic 

Use the instructions in this section to delete the Mosaic layer from the display. 

NOTE: To display the Mosaic again, you can import it again. If you want to hide the Mosaic temporarily, use the slider on the right 

side of the screen instead of clearing the Mosaic.  

1. On the menu bar, select Side Imaging > Clear Mosaic. 

To display the Mosaic again, see Display Side Imaging Mosaic with Recorded Data. 

Play a Side Imaging Sonar Recording 

1. Click the Replay SI Data button on the toolbar.  

2. Select a Sonar Recording: Make sure the file type is set to Humminbird sonar logs (*.dat). Open the RECORD folder on your 

ZeroLine Map Card or computer directory. Select the *.dat file to import. Select Open. 

                     

 

Playing a Side Imaging Sonar Recording in AutoChart

pause

boat icon

stopplay progress



92Changing the Background Map

CHANGING THE BACKGROUND MAP 
AutoChart uses Humminbird LakeMaster to display your background map. You can also use an online map or a custom map for your 

background map. 

Display/Hide the Background Map 

1. Right-click the map. 

2. Select Background Map and (left) click it. If a check mark is displayed, the item will be displayed on the map. If the check mark 

is removed, the item will be hidden. 

Display an Online Map 

Preparation: Your PC must have an Internet connection for the instructions in this section. Also make sure AutoChart is not blocked 

by your Windows operating system or network firewall. 

1. On the menu bar, select Tools > Settings > Background Map. 

2. Select Online Maps. 

3. Select the map type from the drop-down menu. 

4. To change the zoom level, select an amount from the Max Zoom drop-down menu. If the level is set high, more detail and 

more data will be downloaded.  

5. Click OK. 

       

Selecting an Online Map for the Background Map

select  
Online Maps

drop-down 
menu
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Display a Custom Map 

You can display a custom map as your background map.  AutoChart can import the following formats: Google Earth.kml, Fugawi.jpr, 

and OziExplorer.map.  

Preparation: The map image should be north up. Save the map file to your PC in one of the following formats: Google Earth.kml, 

Fugawi.jpr, and OziExplorer.map. 

1. Save your custom map to your computer. 

2. On the menu bar, select Tools > Settings > Background Map. 

3. Select Custom Map. 

4. To select the file each time Background map is selected, select Select Map When Turning Background Map On. 

To import the file automatically when AutoChart is opened, select Use. Click Browse and find the location where you saved 

the file in your PC directory.  

5. Click OK. 

If the background map doesn’t update automatically, see Display/Hide the Background Map.  

Display a BSB Chart 

You can display a non-encrypted BSB chart for your background map.  

Preparation: The map image should be north up. 

1. Save the BSB chart to your computer. 

2. On the menu bar, select Tools > Settings > Background Map. 

3. Select BSB Chart. 

4. To select the file each time Background map is selected, select Select Chart When Turning Background Map On. 

To import the file automatically when AutoChart is opened, select Use. Click Browse and find the location where you saved 

the file in your PC directory.  

5. Optional: To load the complete chart, instead of the internal map only, click the check box for Load Complete Chart.  

NOTE: Loading the complete chart uses a high level of memory.  

6. Click OK. 

If the background map doesn’t update automatically, see Display/Hide the Background Map.  
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CHANGING THE INTERNAL MAP BORDER (RED BOX) 
AutoChart works with an internal map that is updated as new data is logged or a new map is calculated. The border of this map is 

displayed as a red box. Data within the box can be edited, exported, etc. Data collected outside the red box will not include depth 

data, so it is important to keep the box centered on the data you are using.  

You can change the default size of the internal map border. You can also set the red box to adjust automatically to live data, or you 

can adjust the red box manually by centering it on a waypoint or a different section of the map.  

                   

Display the Red Box 

1. Click the Zoom Out button on the toolbar until you have a clear view of the red box.  

Change the Internal Map Default Size 

Use the instructions in this section to increase or decrease the size of the internal map default. Having a larger internal map allows 

you to view more of your data, however, a larger internal map uses more computer memory and might slow the amount of time it 

takes to update. If you are using AutoChart live, it is better to keep the internal map smaller and set the automation setting (see  

Adjust the Internal Map Automatically in this section). 

1. On the menu bar, select Tools > Settings > General. 

2. Under Map Generation, select the drop-down menu for Internal Map Size.  

3. Click OK. 

Displaying the Internal Map Border

red box
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Adjust the Internal Map Automatically (live mapping only) 

If you are using AutoChart live, you can set the red box to adjust automatically based on the area you travel.  

For example, if you fish at a specific spot, set Automation to None to maintain the map at the target location. If you are drifting, set 

it to Auto Re-center(+Map Calc.). If you are trolling and will likely continue in a more or less straight line, set Automation to Auto 

RC+(MC)+Look Ahead. 

1. On the menu bar, select Tools > Settings > General. 

    

2. Under Map Generation, click the Automation drop-down menu, Select Auto-Recenter by itself or with another calculation 

combination: 

None: The red box will not adjust automatically. To adjust the red box manually (see Adjust the Internal Map Manually). 

Auto Re-center (Auto RC): The red box adjusts automatically when the boat travels close to the border. The red box will be 

centered around the current position. 

+ Map Calc (MC): The map updates to include the map generation settings you’ve made.  

+ Auto Range (AR): The display depth range will adjust for the data in the new area. 

+ Look Ahead: The new map will be centered around a position ahead of the boat. 

Setting the Red Box to Adjust Automatically

automation  
drop-down  
menu

map  
generation  

section
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Adjust the Internal Map Manually  

You can manually center the red box on a waypoint, or you can drag it to a new area and re-center it. 

Center the Red Box on a Waypoint 

1. Double-click a waypoint icon on the map. 

OR 

Click the Waypoint Manager button on the toolbar. Double-click a waypoint in the list. 

2. Click the Map Here button. 

Center the Red Box on a New Area 

1. Hold down the left mouse button. A green centering box will appear on the display. 

2. Drag the mouse, and continue to hold down the left mouse button, until the X of the green box is centered on the area you want. 

When you are finished, release the left mouse button. 

3. On the menu bar, select Map > Re-center. 
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TUNING AND CORRECTIONS 

Tune X/Y Tilt/Latency Data  

AutoChart has settings to compensate for how the GPS receiver and the transducer are installed in relation to each other, and 

compensation for timing. 

If you notice waviness in the depth map, you need to tune your data. It is a good idea to tune your data when you start using AutoChart 

so your maps are consistent and provide the best quality data. You can tune your data using recorded data or live data.  

NOTE: Tuning is not a required, but it will improve the quality of your mapped data. Also, after you’ve run the tuning once, you do 

not need to tune the data each time you import a logged file. 

Tune the Transducer Parameters with Recorded Data 

1. Start a new track or recording on your control head.  

2. Make a test run with your boat, traveling up and down a steep slope, cross a ridge, or similar. Each pass should be approximately 

10 ft (3m to 5 m) apart, and the depth should vary from approximately 0 to 65 ft (0 to 20 m). The important thing is to go in 

the “fall line”. Imagine you already had a contour map - you would then go across the contours. 

3. In your AutoChart PC software, select Tools > Settings > General on the menu bar. These measurements were entered during 

the installation. See Set up Transducer and Mapping Preferences for details. 

• Enter the X, Y, and Z measurements.  

• Set the Tilt and Latency to 0.  

• Click Use X/Y/T to add a check mark to the box. 

4. Select File > Import to import your log file from Step 1. When prompted, click Yes to apply X/Y/T/Latency corrections. 

5. Select File > Open to select the converted .acd file. It will have the same name as the imported file in step 4.  

6. Click the Create Map button on the toolbar. 

The map may look like the map below, where a trench has been crossed several times. You can see that the steep sections are 

a bit wavy - this is caused by the Latency not being perfectly adjusted. You can see this in both 2D and 3D.  
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7. Change the Latency value in Tools > Settings > General and import the log file again. Test several Latency values (in steps of 

approximately 100 to 200 milliseconds) until you have found a value that removes the waviness. 

 

8. If you are not going to map details in deep water (such as ship wrecks), you do not need to adjust the Tilt. Set it to zero.  

To tune the tilt value, repeat steps 1 to 6 , but drive the boat over deeper waters +/- 100 ft (40 m) when you record the log file. 

For the final adjustment, change the tilt value in steps of 1 degree until the waviness is removed. 

Tune the Transducer Parameters with Live Data 

You will tune the Latency first, and then you will tune the Tilt. It is important to tune them in order. 

1. On the menu bar, select Tools > Settings > General. These measurements were entered during the installation. See Set up 

Transducer and Mapping Preferences for details. 

• Enter the X, Y, and Z measurements.  

• Set the Tilt and Latency to 0.  

• Click Use X/Y/T to add a check mark to the box. 

2. Start the Live Connection: On the menu bar, select Tools > Connect.  

3. Click the Sounder View button. 

4. Click the New button. 

5. Click the Local Update button. 

6. Drive the boat in a straight line, over uneven bottom +/- 30 ft (+/- 10 m) for approximately 300 ft (100 m).  

7. Turn off Local Update: Click the Local Update button so it is not active on the toolbar. 

8. Turn the boat and go back over the same route, traveling in the exact same track.  

9. When the boat is back to the starting position, turn off logging. Select Tools > Stop log from the menu bar.  
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Select a zoom level so that the distance from the turning point to the end point is shown in the sounder view. The brown profile 

represents the way back, while the color profile shows the bottom profile before you turned (calculated by Local Update). 

If you have followed the same track going both ways, the two profiles should match. If not, adjust the Latency value in steps 

of 100 milliseconds and redo the measurement until the two profiles match. If the brown profile is to the left of the colored 

profile, decrease the Latency value. If the brown profile is to the right of the color profile (as in the illustration below), increase 

the Latency value. 

 

10. If you are not going to map details in deep water (such as ship wrecks), you do not need to adjust the Tilt. Set it to zero.  

To tune the tilt value, repeat steps 3 to 9 above, but drive the boat in a straight line over deeper waters +/- 150 ft (+/- 50 m) 

for approximately 300 ft (100 m). Also, tilt depends on boat speed, so travel at the speed you will be using for collecting data. 

11. The sounder view will again show two depth profiles. Adjust Tilt in steps of 1 degree until the brown and color profiles match.  

If the brown profile is to the left of the colored one, increase the Tilt value, and if the brown profile is to the right, decrease Tilt.  

 

 

Adjusting the Latency until the Profiles Match

depth

color profile

brown profile

depth sounder viewdepth map view
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Tide/Water Level Correction 

When you start your mapping for the day, it is important to note if the water level is higher or lower than usual. For example, if you 

know the lake is down 3 feet, enter a Fixed Correction of -3 in AutoChart, and AutoChart will adjust the map for the difference.  

You can set a reminder in AutoChart to prompt you for the correction amount when you start AutoChart or when you import files. 

See Set up Transducer and Mapping Preferences: Set up Reminders. 

Use the instructions in this section to open the dialog box and enter a corrected amount in AutoChart. 

1. On the menu bar, select Tools > Settings > Tide Correction. 

2. Select Fixed Correction (TC1).  

3. If the water level has not changed (normal), select No Correction.  

If the water level has changed, select Fixed Correction.  

If the water level is higher than normal, enter a positive amount in the Correction field. 

If the water level is lower than normal, enter a negative amount in the Correction field. 

NOTE: The Variable Correction (TC2) compensates the data with the current tide. The live NMEA 0183 connection and WXTide32 

are required to enable this feature. For more information, see the Tide Correction section of AutoChart built-in help.  

Adjust Map Coverage 

Your custom map is saved to the AC file on the ZeroLine Map Card. Each custom map covers approximately 620 x 620 miles  

(1000 x 1000 km). This area is large enough for most users, but if you try to add new content outside this area, you will get an error 

message.  

If you receive an error message, use the instructions in this section to add a new custom map folder. However, it is recommended 

that you review Changing the Internal Map Border before proceeding. It may be possible to adjust the red box to accommodate your 

map data instead of creating a new custom map folder. Also, see Managing your AutoChart Files for additional information.  

WARNING! Do NOT delete or change the AC folder, LkMaster folder, or SI folder. Changing these folders will permanently damage 

the ZeroLine Map Card.  

1. Open the ZeroLine Map Card. 

2. Right-click the AC folder. 

3. Select Re-name. 

4. Name the folder AC1. 

5. Create a new folder on the ZeroLine Map Card. (Right-click the card directory. Select New > Folder.) 

6. Name the new folder AC. 

New custom map data will be added to the AC folder.  

If you want to add data to AC1 (the first map you created), rename the current AC folder to AC2. Then, rename AC1 to AC.   
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CONTACT HUMMINBIRD 
Contact Humminbird Technical Support in any of the following ways: 

 

Web site: 

humminbird.com 

 

E-mail: 

service@humminbird.com 

 

Telephone: 

1-800-633-1468 

 

Direct Shipping: 

Humminbird 

Service Department 

678 Humminbird Lane 

Eufaula, AL 36027 USA 

 

Hours of Operation: 

Monday - Friday 

8:00 a.m. to 4:30 p.m. (Central Standard Time) 

 

Social Media Resources: 

  

   Facebook.com/HumminbirdElectronics 

 

 

   Twitter.com (@humminbirdfish) 

 
 

   YouTube.com/humminbirdtv


